VIRAL LOOP 2.0

by Bill Eliott 11 replies
Hello,

Is it possible to have an unbiased review , some user experiences input with the Viral Loop 2.0 product/WP plugin just released a couple of weeks ago?

Be interested to hear how it is panning out and lives up to the sales letters and videos.

Have a good one out there , folks
.
#internet marketing product reviews & ratings #loop #viral
Avatar of Unregistered
  • Profile picture of the author jamesdj1
    BUMP yes anyone actually using or used this?

    The viral loop 2.0 website demos, found on youtube where the sales videos hosted, all load extremely slow. You can't even scroll down A site for nearly :25 seconds and in most cases it's between :25 and as much as :45 seconds.
    {{ DiscussionBoard.errors[10908178].message }}
  • Profile picture of the author alexvu
    [DELETED]
    {{ DiscussionBoard.errors[10908808].message }}
  • Profile picture of the author Andrew Wilson
    I have this. At the moment it does not work, it is not usable.
    Nice idea but somebody forgot to do the coding before launching.
    Signature

    {{ DiscussionBoard.errors[10913151].message }}
  • Profile picture of the author TrafficFlow
    i have it and I do like the design of it, but you need to spend a little more time on it than you would the average wordpress site. The best feature is the way it displays videos. I have not had problem with slow loading.

    You need to set up the home page as a static page. There is a video tutorial that explains how to do this.

    Here is a car site I set up with it: Let me know what you think (I do need to add more content to the home page)

    Fastest Cars Under 30K: Home
    {{ DiscussionBoard.errors[10914735].message }}
    • Profile picture of the author Andrew Wilson
      I have big problems with errors on the site and even a new version of the theme has not helped. Did you have any odd things happen? Error messages on pages, double posting, Clever Bot not working?
      Signature

      {{ DiscussionBoard.errors[10915067].message }}
  • Profile picture of the author Bill Eliott
    Good feedback here folks.

    I see that the VL 2 version has already upgraded to 2.5 which would seem there is improvements being made behind scenes.

    I have a site underway, it is somewhat editable, although cannot access the css sheets or so it seems.... mind you I ain't no tech wizard.

    The logo area is quite small if wanting to upload your own, 300 x100.
    Perhaps the generic banner on the top bar would accommodate and make larger.. [?]

    Yes a bit slow, but not as slow here as Andrew has experienced.

    Have not had ''error'' messages but the text with videos was overlapping for awhile but fixed itself next day.

    Switching VL themes does alter the layout but easy to go back to the original if desired.

    I still have a lot of tutorial videos to go through.

    Purchased the Kickstart upgrade OTO1, more themes with it.

    Viral Posts adds to the dashboard when importing and upgrading is complete.
    There is tutorials with each step and a training video page.

    Can populate the site with Amazon products.

    TRAFFIC FLOW,

    Good start on your site.

    What theme layout are you using and how did you get the top header bar so clean with out the graphics?
    Is that your logo there?

    I will check back, as the thread continues.

    My site.

    survivalwatchtower.com
    {{ DiscussionBoard.errors[10915641].message }}
    • Profile picture of the author TrafficFlow
      Yes. That is my logo. The theme layout I picked was the one that had a gray color scheme.

      Andrew,

      I did experience some double posting initially when creating a new viral post collection, but was advised by the developer that was because I did not set up the home page correctly..
      {{ DiscussionBoard.errors[10917103].message }}
      • Profile picture of the author Andrew Wilson
        Having heard back from support I have scrubbed the demo I set up and started from scratch.

        I installed a new version of the theme (V2.8) and the template is now working as expected - one gotcha to note:
        When you choose a skin for the site be aware that if you change to a different skin the settings you made will be lost and you will have to make all the settings again. It is probably worth taking screen shots of any settings made.

        On the upside, if you revert back to the initial skin then the settings are restored meaning that the settings are not wiped from the database.

        At the moment the CleverBot has yet to kick in.

        So, it seems that whatever the problems I found with the theme are now sorted and that's a good thing because in conjunction with the 'bot posting it is a very good idea.
        Signature

        {{ DiscussionBoard.errors[10917579].message }}
        • Profile picture of the author Bill Eliott
          Originally Posted by Andrew Wilson View Post

          Having heard back from support I have scrubbed the demo I set up and started from scratch.

          I installed a new version of the theme (V2.8) and the template is now working as expected - one gotcha to note:
          When you choose a skin for the site be aware that if you change to a different skin the settings you made will be lost and you will have to make all the settings again. It is probably worth taking screen shots of any settings made.

          On the upside, if you revert back to the initial skin then the settings are restored meaning that the settings are not wiped from the database.

          At the moment the CleverBot has yet to kick in.

          So, it seems that whatever the problems I found with the theme are now sorted and that's a good thing because in conjunction with the 'bot posting it is a very good idea.

          Good tip on the skins. will keep in mind.

          You had mentioned VL 2.8, I see mine is at 2.05.
          Have not had notice for an update, yet


          ^^ And as soon as I say this, went to dashboard and see the update, --- VL 2.8 now active. .
          {{ DiscussionBoard.errors[10919210].message }}
  • Profile picture of the author Andrew Wilson
    Well, I am still awaiting a working version of the software. The update solved the issues with the theme but not the 'bot.

    SInce the update I have been in contact with support in several occasions to no avail. Basically, they seem to do nothing, so much for the much vaunted quality of their support.

    Not happy at all.

    Right now I'd say to anyone interested that this product does not work as advertised.

    I don't write this as an unknowing newbie. I have been working with WP for over a decade and building WP based sites for clients for almost as long. I'd be ashamed to offer a product that did not work and then supported it as badly as these jokers have managed.
    Signature

    {{ DiscussionBoard.errors[10942692].message }}
    • Profile picture of the author Bill Eliott
      Originally Posted by Andrew Wilson View Post

      Well, I am still awaiting a working version of the software. The update solved the issues with the theme but not the 'bot.

      SInce the update I have been in contact with support in several occasions to no avail. Basically, they seem to do nothing, so much for the much vaunted quality of their support.

      Not happy at all.

      Right now I'd say to anyone interested that this product does not work as advertised.

      I don't write this as an unknowing newbie. I have been working with WP for over a decade and building WP based sites for clients for almost as long. I'd be ashamed to offer a product that did not work and then supported it as badly as these jokers have managed.
      Interesting, Andrew, and sorry to hear.

      Actually thinking about you the other day and how you were getting on.

      hmmm.

      So the 'bot' is poorly coded you think?

      What specifically is the bot not doing?

      Curious as I just bought a new domain on sale to put VL 2 on and free up my original VL 2 site install.

      Thanks for this input.
      {{ DiscussionBoard.errors[10943160].message }}
  • Profile picture of the author Gary Chapple
    Not used it personally, but a colleague of mine has just dumped it saying it was a frustrating time waster. Probably not much help I know, but was using her as a guinea pig as I was interested in viral loop. I've encountered skin problems in other Web site builders before.
    {{ DiscussionBoard.errors[11010812].message }}
Avatar of Unregistered

Trending Topics

  • 99 {{ upvoteCount | shortNum }}

    Warriors .... Warriors.... what would you like to LEARN?

    Good Morning awesome Warriors... I'm happy to announce that The Warrior Forum is planning to create our first COURSE. Yes... Powered by Warrior Wisdom... yeah!! Made at home. But before ... [read more]

  • 8 {{ upvoteCount | shortNum }}

    Is this true? Can we sell on premium themes?

    asc in Internet Marketing

    I was looking for a particular WP theme and it costs around $100. Then an advert popped up saying I could purchase it for $4.99. Went to the site to ... [read more]

  • 70 {{ upvoteCount | shortNum }}

    How I Sold 985 Copies of an Affiliate Offer in 5 Days (Step by Step)

    When I first started online in 2002, it took me a year to sell 985 copies of anything. These days, I can typically do it in the span of a ... [read more]

  • 1 {{ upvoteCount | shortNum }}

    Does Chrome Extension or addons rank high in SERP.

    signdrive in SEO

    Does Chrome Extension or addons rank high in SERP?

  • 33 {{ upvoteCount | shortNum }}

    1 Powerful Concept that Grows Your Business

    Connect with people interested in what you have to offer. Mindfully. Versus desperately running from prospect to prospect, or from number to number. This idea sounds simple, and like common ... [read more]