blue yeti microphone problem

by 13 comments
Hi there.

Just got a blue yeti microphone few days ago. The sound was working well all along and its great! Suddenly today when i tried recording a video (using camtasia as usual), the sound detection is very low and it sounds very blurry.

Have tried un plugging the mic and plugging it back in but nothing works. The gain button is at medium level, which is what I always use and it works.

Any ideas what happend and how to remedy this problem?

Thanks

YS
#main internet marketing discussion forum #blue #microphone #problem #yeti
  • Profile picture of the author Shaun OReilly
    Are you sure that you've selected the Yeti microphone
    for recording within the Camtasia interface?

    Also, what Operating System are you using?

    I use Windows Vista and usually I just go into Control
    Panel >> Hardware and Sounds >> Sound >> Manage
    Audio Devices

    You need to make sure that the Yeti is the device being
    used to record your audio.

    I use a Audio-Technica AT3035 but the process for the
    Yeti will likely be the same.

    Right-click on the Properties for the device in Control
    Panel and check under Levels to see that the mic volume
    is high and maybe even add a 20+ dB if possible.

    Dedictated to mutual success,

    Shaun
  • Profile picture of the author shah1herry
    Hey do the following:=
    **Check the Connection
    Sometimes these types of errors are just a small oversight. Plugging your mic into the right port on your sound card can sometimes be confusing or easily mistaken when you're in a rush. Most analog mic connections are pink and belong in the corresponding pink connector on your sound device. Some devices aren't color coded, and that's when it is time to consult the manual for your sound device to be absolutely sure your mic is plugged into the right port. Checking this problem first may save you hours of troubleshooting.

    ** USB Mics
    Try swapping ports. If you're using a USB port on the front of your case, switch it to one of the ones in the back. If you're using a USB hub, try bypassing the hub and see if that makes any difference. You may be able to track down the issue a lot faster this way.
  • Profile picture of the author Odessa434
    [DELETED]

Next Topics on Trending Feed