Freelancer.com

Go Back   Warrior Forum - The #1 Internet Marketing Forum & Marketplace > Warrior Support Forums > Programming
Register Blogs Social Groups CalendarHelp Desk

Reply
LinkBack Thread Tools
Unread 22nd February 2013, 08:40 AM   #1
HyperActive Warrior
War Room Member
 
dmpeterson's Avatar
 
Join Date: 2010
Location: Lewiston, Maine
Posts: 105
Thanks: 8
Thanked 7 Times in 7 Posts
Default No Website

I've been trying to install a couple of older WordPress sites to my server. They're not more then 2 or 3 years old but when I try to run the sites by typing the address, I see the site load but all I get is a blank screen. Any Ideas?

dmpeterson is offline   Reply With Quote
Unread 22nd February 2013, 09:17 AM   #2
Webmaster
 
webcosmo's Avatar
 
Join Date: 2008
Location: Boston, MA
Posts: 462
Thanks: 3
Thanked 56 Times in 52 Posts
Default Re: No Website

Maybe it`s a browser issue? Have you tried in different browsers?

webcosmo is offline   Reply With Quote
Unread 22nd February 2013, 11:11 AM   #3
HyperActive Warrior
War Room Member
 
dmpeterson's Avatar
 
Join Date: 2010
Location: Lewiston, Maine
Posts: 105
Thanks: 8
Thanked 7 Times in 7 Posts
Default Re: No Website

Thanks for the reply. Yes, I've tried both Firefox and IE. They are also being installed as sub-domains but I don't see why that would make a difference.

dmpeterson is offline   Reply With Quote
Unread 22nd February 2013, 11:24 AM   #4
ResponsiveDesignTest.Net
Registered Member
 
Michael71's Avatar
 
Join Date: 2011
Location: Rostock, Germany
Posts: 827
Thanks: 106
Thanked 223 Times in 193 Posts
Default Re: No Website

Could you provide an URL?

HTML/CSS/jQuery/ZURB Foundation/Twitter Bootstrap/Wordpress/Frontend Performance Optimizing
---
Need HTML/CSS help? Skype: microcosmic - Test Your Responsive Design - InternetCookies.eu
Michael71 is offline   Reply With Quote
Unread 22nd February 2013, 11:32 AM   #5
HyperActive Warrior
War Room Member
 
dmpeterson's Avatar
 
Join Date: 2010
Location: Lewiston, Maine
Posts: 105
Thanks: 8
Thanked 7 Times in 7 Posts
Default Re: No Website

http://catinfosite.john3-16hosting.com/

This url will bring up the readme file:
http://catinfosite.john3-16hosting.com/readme.html


Last edited by dmpeterson; 22nd February 2013 at 11:36 AM. Reason: added link
dmpeterson is offline   Reply With Quote
Unread 22nd February 2013, 11:40 AM   #6
ResponsiveDesignTest.Net
Registered Member
 
Michael71's Avatar
 
Join Date: 2011
Location: Rostock, Germany
Posts: 827
Thanks: 106
Thanked 223 Times in 193 Posts
Default Re: No Website

Did you check the logfiles? access.log and error.log from the webserver?

HTML/CSS/jQuery/ZURB Foundation/Twitter Bootstrap/Wordpress/Frontend Performance Optimizing
---
Need HTML/CSS help? Skype: microcosmic - Test Your Responsive Design - InternetCookies.eu
Michael71 is offline   Reply With Quote
Unread 22nd February 2013, 11:44 AM   #7
Link Building Expert
War Room Member
 
KingRoyal's Avatar
 
Join Date: 2012
Posts: 571
Thanks: 126
Thanked 86 Times in 69 Posts
Default Re: No Website

If you still have a working version of your install on another server or account I would recommend using, BackupBuddy - the premiere WordPress backup plugin to backup, restore and move WordPress | iThemes to move the site. Hopefully this helps you out some.

Best Backlink Service | SEO Teammate
KingRoyal is offline   Reply With Quote
Unread 22nd February 2013, 11:46 AM   #8
HyperActive Warrior
War Room Member
 
dmpeterson's Avatar
 
Join Date: 2010
Location: Lewiston, Maine
Posts: 105
Thanks: 8
Thanked 7 Times in 7 Posts
Default Re: No Website

Weird...I check the error log and there are no entries for the site. I check the access log and I have 3 lines of Chinese characters. I don't know

dmpeterson is offline   Reply With Quote
Unread 22nd February 2013, 11:50 AM   #9
ResponsiveDesignTest.Net
Registered Member
 
Michael71's Avatar
 
Join Date: 2011
Location: Rostock, Germany
Posts: 827
Thanks: 106
Thanked 223 Times in 193 Posts
Default Re: No Website

Paste those lines to https://pastee.org/ and post the link here.

This is the request header:

Code:
HTTP/1.1 200 OK
Date: Fri, 22 Feb 2013 18:51:15 GMT
Server: Apache
X-Powered-By: PHP/5.2.17
X-Pingback: http://cat-info-site.com/xmlrpc.php
Vary: Accept-Encoding
Content-Encoding: gzip
Content-Length: 20
Keep-Alive: timeout=5, max=17
Connection: Keep-Alive
Content-Type: text/html; charset=UTF-8
Is there any redirection? The pingback URL is http://cat-info-site.com/xmlrpc.php

Did you change the WP settings to the new URL?

HTML/CSS/jQuery/ZURB Foundation/Twitter Bootstrap/Wordpress/Frontend Performance Optimizing
---
Need HTML/CSS help? Skype: microcosmic - Test Your Responsive Design - InternetCookies.eu
Michael71 is offline   Reply With Quote
Unread 22nd February 2013, 11:54 AM   #10
HyperActive Warrior
War Room Member
 
dmpeterson's Avatar
 
Join Date: 2010
Location: Lewiston, Maine
Posts: 105
Thanks: 8
Thanked 7 Times in 7 Posts
Default Re: No Website

https://pastee.org/5tk99

dmpeterson is offline   Reply With Quote
Unread 22nd February 2013, 12:01 PM   #11
ResponsiveDesignTest.Net
Registered Member
 
Michael71's Avatar
 
Join Date: 2011
Location: Rostock, Germany
Posts: 827
Thanks: 106
Thanked 223 Times in 193 Posts
Default Re: No Website

You uploaded the blog to the subdomain, right?

Could you paste the .htacces file please? And the wp-config.php too.

HTML/CSS/jQuery/ZURB Foundation/Twitter Bootstrap/Wordpress/Frontend Performance Optimizing
---
Need HTML/CSS help? Skype: microcosmic - Test Your Responsive Design - InternetCookies.eu
Michael71 is offline   Reply With Quote
Unread 22nd February 2013, 12:04 PM   #12
ResponsiveDesignTest.Net
Registered Member
 
Michael71's Avatar
 
Join Date: 2011
Location: Rostock, Germany
Posts: 827
Thanks: 106
Thanked 223 Times in 193 Posts
Default Re: No Website

This is Google translation of your chars: lol

https://pastee.org/8xgun

Is some of this text part of the blog?

HTML/CSS/jQuery/ZURB Foundation/Twitter Bootstrap/Wordpress/Frontend Performance Optimizing
---
Need HTML/CSS help? Skype: microcosmic - Test Your Responsive Design - InternetCookies.eu
Michael71 is offline   Reply With Quote
Unread 22nd February 2013, 12:19 PM   #13
Warrior Member
War Room Member
 
Join Date: 2012
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
Default Re: No Website

Did you finish up the admin / installation tasks -- what happens when you go to WordPress Installation ?
cmcguinness is offline   Reply With Quote
Unread 22nd February 2013, 12:45 PM   #14
HyperActive Warrior
War Room Member
 
dmpeterson's Avatar
 
Join Date: 2010
Location: Lewiston, Maine
Posts: 105
Thanks: 8
Thanked 7 Times in 7 Posts
Default Re: No Website

I just realized, I imported the old database which contains the site url's. I have to change those. Thanks for the help.

dmpeterson is offline   Reply With Quote
Reply

  Warrior Forum - The #1 Internet Marketing Forum & Marketplace > Warrior Support Forums > Programming

Bookmarks

Tags
website

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -6. The time now is 09:32 AM.