3 replies
hello warriors,
Im having a problem here,Im new using locked content.
Im using a wordpress blogg "free version",
when I click on the link to my blog inside leadbolt the locker seems to be working, but when I click on the link from my youtube video the blog isnt locked.
what am i doing wrong?
thank you in advance!
#leadbolt
  • Profile picture of the author Jetmir
    Your best bet is to ask your AM(Affiliate Manager). He can help you.

    Good luck!
    Signature

    ATTENTION: Do you wanna make up to 100$ a DAY with 20 minutes of super-easy work?

    It's never been easier. Send me a Private Message for details.
    {{ DiscussionBoard.errors[5562750].message }}
  • Profile picture of the author LeadBoltBrian
    Originally Posted by picasso1011 View Post

    hello warriors,
    Im having a problem here,Im new using locked content.
    Im using a wordpress blogg "free version",
    when I click on the link to my blog inside leadbolt the locker seems to be working, but when I click on the link from my youtube video the blog isnt locked.
    what am i doing wrong?
    thank you in advance!
    In case you're not already using it, we have a WordPress plugin available that may help resolve this issue. Look into the FAQ/Help tab in your account and you'll have access to the plugin.

    If you're still having trouble, be sure to ping your AM and he or she will provide some guidance.
    Signature

    Skype/AIM: LeadBoltBrian
    {{ DiscussionBoard.errors[5565745].message }}
  • Profile picture of the author ChrisBa
    Reach out to your AM, they should know their content locking software better than anyone
    {{ DiscussionBoard.errors[5574527].message }}

Trending Topics