POF>Prosper202>LP>Offer tracking issue

13 replies
Hi im having trouble with the following setup:
pof to prosper202 link to landing page to offer.

i've installed the tracking and redirect js on my lp, thats working no problem.
i generate the following link in prosper 202 to use on pof:
http://mydomain.com/offer-lp/?t202id=9633&c1={age:}&c2={state:}&t202kw={creativ eid:}

now if i visit this link myself all works fine and everything registers in prosper202 ie landing>clickthrough>cloacking>offer

when i add the link to my pof creatives and a pof manager clicks when approving all registers fine as well.

but as soon as the link is approved and i start getting user clicks on my creatives these are not getting tracked. no clicks appear in prosper202 at all. i installed some other tracking code on my lp and redirect php and i can see these visits as well as in the network reports, just not in prosper202.

direct linking works fine too.

any ideas?
thanks.
#issue #pof #prosper202 #tracking
  • Profile picture of the author talbrice
    Try to make sure you're filtered to the right campaign...
    Maybe you changed it or set it to show filter clicks only...
    Try to set it to show all campaigns/accounts and all clicks
    Signature

    Always keep smiling! :))

    {{ DiscussionBoard.errors[7541308].message }}
    • Profile picture of the author seregap
      Originally Posted by talbrice View Post

      Try to make sure you're filtered to the right campaign...
      Maybe you changed it or set it to show filter clicks only...
      Try to set it to show all campaigns/accounts and all clicks
      all filtering removed
      {{ DiscussionBoard.errors[7541535].message }}
  • Profile picture of the author mootonandy
    Originally Posted by seregap View Post

    Hi im having trouble with the following setup:
    pof to prosper202 link to landing page to offer.

    i've installed the tracking and redirect js on my lp, thats working no problem.
    i generate the following link in prosper 202 to use on pof:
    http://mydomain.com/offer-lp/?t202id=9633&c1={age:}&c2={state:}&t202kw={creativ eid:}

    now if i visit this link myself all works fine and everything registers in prosper202 ie landing>clickthrough>cloacking>offer

    when i add the link to my pof creatives and a pof manager clicks when approving all registers fine as well.

    but as soon as the link is approved and i start getting user clicks on my creatives these are not getting tracked. no clicks appear in prosper202 at all. i installed some other tracking code on my lp and redirect php and i can see these visits as well as in the network reports, just not in prosper202.

    direct linking works fine too.

    any ideas?
    thanks.
    Are you doing CPA? If so could it be you forgot the postback pixel?
    {{ DiscussionBoard.errors[7541524].message }}
    • Profile picture of the author seregap
      Originally Posted by mootonandy View Post

      Are you doing CPA? If so could it be you forgot the postback pixel?
      no, nothing to do with the pixel. im not seeing clicks at all, not conversions
      {{ DiscussionBoard.errors[7541540].message }}
      • Profile picture of the author mootonandy
        Originally Posted by seregap View Post

        no, nothing to do with the pixel. im not seeing clicks at all, not conversions
        Are you using Wordpress for your LPs?
        {{ DiscussionBoard.errors[7541578].message }}
  • Profile picture of the author seregap
    nope, simple 1 page php landers
    {{ DiscussionBoard.errors[7541594].message }}
  • Profile picture of the author seregap
    i have just tried setting an lp for 7search and the same thing happens.

    basically it looks like whenever there's some dynamic data passed from the referrer it's not tracking, ie when c1, c2 and kw data are passed to this link:

    http://mydomain.com/offer-lp/?t202id=9633&c1={age:}&c2={state:}&t202kw={creativ eid:}

    or ###AFFID###, ###KEYWORD### in case of 7search it stoppes tracking, but when the values are static (eg simply pasting the link in browser) it works fine.

    any ideas where to look?
    thanks
    {{ DiscussionBoard.errors[7541692].message }}
  • Profile picture of the author DavidLasry
    Same problem here
    Signature

    Sincerely,
    David.

    {{ DiscussionBoard.errors[8818091].message }}
  • Profile picture of the author ChrisBa
    Did you try to click your link or visit the url after you saved your ad?
    {{ DiscussionBoard.errors[8818457].message }}
    • Profile picture of the author DavidLasry
      Originally Posted by ChrisBa View Post

      Did you try to click your link or visit the url after you saved your ad?
      I did and it works great. The problem is when I get click from POF. The click is not shown in my P202.
      Signature

      Sincerely,
      David.

      {{ DiscussionBoard.errors[8818465].message }}
  • A few questions

    1. Is this problem new?
    2. What version of p202 are you on
    3. Who are you hosting with
    4. Do you have access to your raw log files?
    {{ DiscussionBoard.errors[8818633].message }}
    • Profile picture of the author DavidLasry
      Originally Posted by Nana Gilbert-Baffoe View Post

      A few questions

      1. Is this problem new?
      2. What version of p202 are you on
      3. Who are you hosting with
      4. Do you have access to your raw log files?
      1. With LP it's new. When I was direct linking I hadn't had that problem.
      2. 1.7.2
      3. HostGator shared hosting.
      4. Can you please explain where do I find these files?
      Signature

      Sincerely,
      David.

      {{ DiscussionBoard.errors[8818646].message }}
      • [DELETED]
        {{ DiscussionBoard.errors[8819462].message }}
        • Profile picture of the author DavidLasry
          Originally Posted by Nana Gilbert-Baffoe View Post

          From past experience (it's been a while) but I believe mod_security may be the problem. If you email hostgator and ask them to turn it off on your account, it may solve the problem.

          However your bigger problem is that you are using shared hosting Look into a VPS.

          Better yet, use our recommended host, for a problem free experience. They'll install, optimize and manage your Prosper202 server.

          Prosper202 Hosting

          There are other very good VPS providers out there, however with most of them you will be on your own when it comes to Prosper202 setup and management.
          Unfortunately I can't afford VPS server right now. Also I don't bring that much traffic to my LPs so there's no reason for to buy VPS now, maybe in the near future.

          Back to our topic, you're saying that if I disable mod_security or even whitelist a process, you think it's going to fix the problem?
          Signature

          Sincerely,
          David.

          {{ DiscussionBoard.errors[8820257].message }}

Trending Topics