$7 Script Overloaded Server
I went to install the $7 script on a subdomain for a product that I wanted to sell to my list. I'd installed the $7 script before and had never had a problem with it.
When I went to install it on the subdomain of one of my main sites, I kept getting a server message, usually 405 or 508 saying that the server timed out or was temporarily unavailable. All of my other main URLs worked so I naturally assumed that the problem was server side.
I e-mailed my hosting company to inform them of the problem. One hour later they completely suspended my account. When I e-mailed back to ask why, they said that the $7 script overloaded the server 250%-300%.
I'm still waiting for them to reinstate my account. As most of you can probably imagine, I'm pretty ticked off right now. Just wanted to know if anyone else thinks that's complete b.s.
Oh yeah, and if anyone can recommend a good hosting company, that would be great too.