17 replies
I've been trying to use FileZilla to upload content to my site unsuccessfully. I get an error message saying connection timed out. Any one here familiar with this kind of problem and how to fix it?
#filezilla #problem
  • Profile picture of the author Benomar
    Try to use another ftp client like smartftp or cuteftp. Make sure you enter the right log ins of your cpanel into the ftp client and choose the port 21 for filezilla.
    If nothing works you can upload files using cpanel:
    Go to your cpanel => file manager => upload files. Make sure you're on the right site in case you have other sites on your hosting.
    Hope this helps.
    {{ DiscussionBoard.errors[9825766].message }}
  • Profile picture of the author badut jenaka
    That's usually because either of the webhost connection or your isp. Try contacting your hosting first to make sure there is no error on their side. And make sure you have input the right ftp details.
    Signature

    {{ DiscussionBoard.errors[9825805].message }}
  • {{ DiscussionBoard.errors[9825851].message }}
  • Profile picture of the author nizamkhan
    I suppose it happens if there is inactivity for few minutes when using it, you have to again re-connect it. And also make sure you are using the FTP connection over a secure layer (SSL/TLS). You can add your site and set the encryption method (file -> site manager) in filezilla.

    - Nizam
    {{ DiscussionBoard.errors[9826722].message }}
  • 1) Make Sure All Information Is Correct..
    Username: URL : Password etc

    2) Make sure all setting are correct..

    3) Or contact your webhost..
    Signature

    [CENTER][B]==> Do you want to make money online? [/B]
    Free video: How regular people are making 6-figures per month on the internet! [URL="http://www.clkmg.com/fc27/UDCL-IN2WF"][B]Watch this free video now![/B][/URL] <==[/CENTER]

    {{ DiscussionBoard.errors[9826804].message }}
  • Profile picture of the author agmccall
    Banned
    This may come as a surprise to you, but here is a website that can help

    https://forum.filezilla-project.org/

    al
    Signature

    A bar of iron cost $5. Made into horseshoes, it's worth $12. Made into needles, it's worth $3500. Made into balance springs for watches, it's worth $300,000. Your value is determined by what you are able to make of yourself

    {{ DiscussionBoard.errors[9826897].message }}
    • Profile picture of the author Kingfish85
      Originally Posted by TeKn1qu3z View Post

      Contact your webhost. Make sure you're using the right settings and protocols
      Originally Posted by TeKn1qu3z View Post

      Your web host will be able to assist you the most. If they can't then you should probably move to another host
      As said here above, contact your web host. If your IP has gotten blocked for failed logins, none of the other posts in this thread are going to help. Only your web host can help you troublshoot as they can see what's going on from their side. Typically, when it times out, you're either not connecting to the correct location OR you have gotten blocked. 90% of the time, it's being blocked for failed logins.
      Signature

      |~| VeeroTech Hosting - sales @ veerotech.net
      |~| High Performance CloudLinux & LiteSpeed Powered Web Hosting
      |~| cPanel & WHM - Softaculous - Website Builder - R1Soft - SpamExperts
      |~| Visit us @veerotech Facebook - Twitter - LinkedIn

      {{ DiscussionBoard.errors[9827138].message }}
  • Profile picture of the author trevord92
    I had a few problems with the latest upgrade on some of my sites - turns out it's an assumption that Filezilla have made without bothering to tell users much about.

    There's a thread about it here.

    Or you could do like I did and downgrade to a version that works. Not ideal but saves lots of headache and tearing out of hair.
    {{ DiscussionBoard.errors[9827638].message }}
    • Profile picture of the author Jw0847
      Originally Posted by trevord92 View Post

      I had a few problems with the latest upgrade on some of my sites - turns out it's an assumption that Filezilla have made without bothering to tell users much about.

      There's a thread about it here.

      Or you could do like I did and downgrade to a version that works. Not ideal but saves lots of headache and tearing out of hair.
      I had the same problem after the last fIle zilla upgrade. It wouldn't work an any site. I switched to another ftp client and all was well.
      {{ DiscussionBoard.errors[9830740].message }}
    • Profile picture of the author PBScott
      Originally Posted by trevord92 View Post

      I had a few problems with the latest upgrade on some of my sites - turns out it's an assumption that Filezilla have made without bothering to tell users much about.

      There's a thread about it here.

      Or you could do like I did and downgrade to a version that works. Not ideal but saves lots of headache and tearing out of hair.
      This is the same thing I was going to say, try this.
      Signature

      If you don't look at this => Really Funny Shirts <= you missed something in life

      {{ DiscussionBoard.errors[9830753].message }}
  • {{ DiscussionBoard.errors[9830718].message }}
  • Profile picture of the author nicoli
    Without allowing yourself to be confused by the massive amount of different answers here, please simply post your connection log from filezilla and then we can give you a detailed answer as to where the problem is occurring and how to fix it...

    p.s. blank out the domain and username before you post it
    {{ DiscussionBoard.errors[9830972].message }}
    • Profile picture of the author tomatojava
      I think you updated a new version of filezilla?
      Some hosting company does not take newest version of it.

      So you should re-install the old version!
      {{ DiscussionBoard.errors[9831082].message }}
  • Profile picture of the author Looks4U
    Hi. Had the same problem, would connect to the site but wouldnt load the directory. Tried to turn off firewall etc but nothing. So i tried Core FTP instead, and with exactly the same settings it worked first time...not sure if that would help
    {{ DiscussionBoard.errors[9831086].message }}
  • Profile picture of the author nicoli
    There is a known issue with the last two versions and windows 8 TCP/IP stack, most people just rolled back to earlier version, however without knowing the specifics, you won't get a solid technical resolution here...just a lot of noobies throwing potential solutions at you.
    {{ DiscussionBoard.errors[9831088].message }}
  • Profile picture of the author eeeasyas12345
    I have used c-panel- file manager to upload what i wanted to, it worked just fine, no need for Filezilla and their headaches. Thanks again for all the good info.
    {{ DiscussionBoard.errors[9831599].message }}

Trending Topics