JVZoo "access purchase" button fubar'd?

2 replies
Update: This issue has been resolved.
The button is now working.

Anyone else having this problem today?

This morning I purchased two products from two different vendors. In both cases, when I click the "Access your purchase" button, it loops back to the 'My Purchases' page at http:// customer.jvzoo.com/portal/purchases. It does not take me to the download page.

At first I thought this might be a problem on the vendor's end, but since it now involves two different products & vendors, I'm thinking it's JVZoo. Tried in a couple different browsers with the same result.

A support ticket has been submitted to JVZoo, but curious if anyone else has experienced this?
#button #fubard #jvzoo #purchase
  • Profile picture of the author HDRider
    I have not bought anything but had a Paypal dispute opened because my customer could not download the product, maybe they had the same problem. Not good.
    Signature

    ~ Ultra Fast Product Creation - Creating your own products is where the real money is... Let me show you how in this step by step guide.

    ~ Get Your Mind Right and Everything Else is Easy! Law of Attraction States...You Attract What You Think About.

    {{ DiscussionBoard.errors[10047935].message }}
  • Profile picture of the author Joel Young
    Wow, that really is not good. Not only for business in general, but the purchaser really should have contacted you or JVZoo before opening a dispute. Hope it works out for you favorably.
    Signature
    Resources, Tools and Strategies for Your Online Presence
    Website Design & Development - Document Management - Marketing Strategies - Personal Development
    CBI Web Services
    {{ DiscussionBoard.errors[10047939].message }}

Trending Topics