Urgent Help Needed: "Service Unavailable" using Aweber

12 replies
Hi Warriors, would appreciate your help on this matter. I'm supposed to send a mailing using aweber, but everytime I try to compose an email or click on "Drafts" or click on any of my past mailings, it goes to a blank page and on the top right it says "Service Unavailable."

I need to schedule some mailings ASAP and don't know what to do. I tried shutting down my modem for 3 hours and still got the same issue.

I got a similar issue before and an Aweber staff mentioned the problem was on my side. So what I did before was turn off the modem for several hours at night, and in the morning it worked.

But now, after turning off my modem for hours, it's still not working. So not sure what to do. I've also cleared cache and history, but same problem.

Any help would be greatly appreciated.

Thanks so much!
#aweber #needed #service unavailable #urgent
  • Profile picture of the author fpforum
    What happens if you try clearing your cache/cookies? Or what about if you try through a different browser?
    Free SEO Software - Start Improving Your Rankings Today!
    Windows VPS Servers - Cheap Windows VPS Servers With Instant Setup!
    {{ DiscussionBoard.errors[10640960].message }}
  • Profile picture of the author kazimuhith
    That might happen may be due to slow/interrupted internet connection..
    {{ DiscussionBoard.errors[10640976].message }}
  • Profile picture of the author David McGimpsey
    Their site did have problems today but it's back up now. Have you had any success yet?

    {{ DiscussionBoard.errors[10641074].message }}
  • Profile picture of the author Randall Magwood
    The only problem i've had was last night. I tried logging on via the mobile Aweber app, and it gave me a message of "try again later". It wasn't the message of "wrong password". So i just logged on via the standard HTML mobile site and accessed it that way.
    {{ DiscussionBoard.errors[10641108].message }}
  • Profile picture of the author agmccall
    Do you have a nearby coffee shop or cafe that you might be able to use their wifi


    "Opportunity is missed by most people because it is dressed in overalls and looks like work." Thomas Edison

    {{ DiscussionBoard.errors[10641110].message }}
  • Profile picture of the author ChrisBa
    This is working fine for me.. can you try clearing your cookies/cache or maybe even trying a different browser?
    {{ DiscussionBoard.errors[10641168].message }}
  • Profile picture of the author Brent Stangel
    But now, after turning off my modem for hours, it's still not working.
    When I was on slow Internet access, Aweber's site became completely unusable. I finally had to change ARs.

    They got carried away adding bells and whistles without regard for their customers user experience.
    Get Off The Warrior Forum Now & Don't Come Back If You Want To Succeed!
    All The Real Marketers Are Gone. There's Nothing Left But Weak, Sniveling Wanna-Bees!
    {{ DiscussionBoard.errors[10641701].message }}
  • Profile picture of the author Michael Lee
    Thanks for all your help, guys.

    Tried to clear cache and different browsers. Same result.

    The weird thing is that I can surf normally on everything else. And I can also use other aweber features, except the most important ones which include sending my email.

    I even shut down the modem for 14 hours overnight.

    Aweber said it might be due to security or firewall settings. Checked everything and still the same. Don't know what to do anymore.

    Thanks so much!
    {{ DiscussionBoard.errors[10641748].message }}
  • Profile picture of the author TheGMa
    Thanks for the heads up, Brent.

    I live out in the middle of nowhere and my signal is not always dependable, meaning I can't afford to get entangled with an AR that isn't fast.

    Having already decided on GetResponse, I do believe I'll stick with it.
    Michael? I agree with a couple of the others - go try an Internet cafe to see if AWeber works on their network. At least it will help you pinpoint the problem.

    Oh, and changing browsers was also suggested. That's always the first thing I try.

    - Annie
    {{ DiscussionBoard.errors[10641750].message }}
  • Profile picture of the author Regional Warrior

    Not saying this is what is going on and you may have the problem fixed by now, but back in 2010/11 Aweber was hacked and that problem you have was the start of it and a lot of us lost about 20k of signups as they were corrupted

    To this day have not use them for that reason , but fingers crossed all is good now
    {{ DiscussionBoard.errors[10641805].message }}
  • Michael, did this problem get fixed? I'm having exact same problem as you, given the same advice which hasn't helped at all, arghhh!!!!

    Do I need to change to another auto-responder? Thanks!
    {{ DiscussionBoard.errors[10714539].message }}
  • Profile picture of the author silveroaks
    Such a problem can occur due to slow internet connection or a connection that gets disconnected again and again. someone here suggested you to go to a coffee shop or a cafe etc so you can try using it there that might also tell you what is wrong with yours. I have heard from people having troubles with Aweber before as well. try switching also try clearing your cache as well. something is going to work alright.
    All the best! Hope your problem got fixed.
    {{ DiscussionBoard.errors[10820887].message }}

Trending Topics