YouTube Video Not Showing On My Site

by Adam Carn 3 replies
Hi all,

Sorry for posting this question here but I tried search Google, Yahoo etc but couldn't find a solution.

When I embed a video from YouTube onto my site it doesn't show up.

Untitled Document

Any ideas or solutions appreciated.

Thanks
Adam
#main internet marketing discussion forum #showing #site #video #youtube
Avatar of Unregistered
  • Profile picture of the author Ronnie Nijmeh
    Is it the exact copy-and-paste from the Youtube video page?

    And are you using any editors to create the page? Sometimes some html editors strip out code causing things to disappear (especially with embed code)
    Signature
    More cool Products from Ronnie Nijmeh

    Automated Book Design and Publishing (Convert docx to pdf AND create Kindle formatted books!)
    Personal Finance Loophole (Get on Page 1 of Google for FREE... making shed tons per lead)
    Bread Money Method (IM & Weight Loss = Peanuts compared to this MONSTER niche)
    {{ DiscussionBoard.errors[116586].message }}
    • Profile picture of the author Frank Bruno
      Sometimes Youtube has intermittent issues with showing videos and that could possibly be causing the problems that you're having.

      In fact a least once every week or two we get the same kind of posts here about YouTube videos not showing correctly.

      But as previously mentioned sometimes HTML editors will scramble your code up or omit.

      Frank Bruno
      {{ DiscussionBoard.errors[116617].message }}
  • Profile picture of the author Adam Carn
    Genius, thanks guys, all sorted now. I dunno I had some script tags in my code.

    Adam
    Signature
    Taking a break...
    {{ DiscussionBoard.errors[116839].message }}
Avatar of Unregistered

Trending Topics