WP Site Not Loading- Help Please

by Mary Green 8 replies
My site PPC Mom - a mom learning ppc is not fully loading. Im in ff and when i load the site the little clock next to my mouse just wont stop unless i hit escape. I dont know a lot of tools on how to figure out what the problem is, Ive tried the images, but that doesnt seem to work. is there anyone here who can help me adjust my site to load better?

Mary
#main internet marketing discussion forum #loading #site
Avatar of Unregistered
  • Profile picture of the author TheRichJerksNet
    Originally Posted by Mary Green View Post

    My site PPC Mom - a mom learning ppc is not fully loading. Im in ff and when i load the site the little clock next to my mouse just wont stop unless i hit escape. I dont know a lot of tools on how to figure out what the problem is, Ive tried the images, but that doesnt seem to work. is there anyone here who can help me adjust my site to load better?

    Mary
    Hi Mary,
    Loads fine for me but I am on turbo cable so my speed is pretty fast..

    Empty out your cache
    Clear your cookies
    Empty your "temp" folder if running windows
    Then restart your computer

    Let me know if that fixes your problem.

    James
    {{ DiscussionBoard.errors[122964].message }}
  • Profile picture of the author mario_a
    Your site is loading just fine for me in Firefox 3.

    By "the little clock next to my mouse", do you mean the busy (or wait) mouse cursor with the hourglass ? If yes, I didn't see that either. Your site loaded in a flash.

    Regards,
    Mario
    {{ DiscussionBoard.errors[122965].message }}
  • Profile picture of the author Jamie Iaconis
    Hi,

    Works for me...

    Do you want it to load faster or do you think there
    is something not letting/making it load right?
    {{ DiscussionBoard.errors[122967].message }}
  • Profile picture of the author Marie Pugh
    Hi Mary!

    I don't really have any technical advice, but I went and checked your site out. I use FF too, and it took a little while for it to load, but it did load for me. It likely only took about 5 seconds I would say.

    Probably not much help - but maybe your computer is running a virus scan or something in the background? I know sometimes when my computer is doing that it takes forever for things to load on my screen.

    Hope you figure it out! Great looking blog by the way!

    Marie
    {{ DiscussionBoard.errors[122968].message }}
  • Profile picture of the author toonarme
    Loads fine for me in FF3, IE7 and Opera, no hesitation or delay. You could try the "Ctrl + F5" clear and refresh thing...
    {{ DiscussionBoard.errors[122975].message }}
  • Profile picture of the author Mary Green
    Thanks all. I will clean out ff and restart to try again. Im on a mac and yes I meant the hourglass thing, but on the mac its a little clock looking icon. I appreciate your help. Thank you.

    Mary
    {{ DiscussionBoard.errors[123109].message }}
  • Profile picture of the author Mary Green
    Loading fine after ff restart, I feel like a donkey now (you know jackass, lol)

    Mary
    {{ DiscussionBoard.errors[123115].message }}
  • Profile picture of the author TheRichJerksNet
    Hi Mary,
    Great .. Seems you have not restarted in a bit ..lol The good thing about it though restarting a Mac takes way less time than windows ..lol

    All I run are Mac's...

    James
    {{ DiscussionBoard.errors[123127].message }}
Avatar of Unregistered

Trending Topics