HELP! Clickbank Hoplink Problem!

by BarryOnline 5 replies
I've been having problems submitting an article to articalbase.


I keep getting this message:


Your Article Body Contains Bad Words!( .hop.clickbank.net ) Your Article Body Contains Banned Domains!( .hop.clickbank.net )



I'm using a hoplink in my article that looks like this:



http://********************1cg9.hop.clickbank.net/



This link is not visible in the article though, it has a different display title.



I changed the hoplink so it looks like this:



http://www.VENDORDOMAIN.com/?hop=MYCLICKBANKI.D



The article got accepted using this hoplink but I clicked the hoplink on a different computer then went to the payment page to check the link was o.k. But my affiliate I.D. Dose not show up at the bottom of the payment page.



Any ideas as to the problem with this?



Thanks
#main internet marketing discussion forum #clickbank #hoplink #problem
Avatar of Unregistered
  • Profile picture of the author harrydog
    Not sure but does article base allow direct linking to affiliate sites such as clickbank.
    Perhaps you should be directing the traffic to a landing page and try to collect e mail addresses and not send traffic direct to the vendors sales page.
    This is always better in the long term as once you have sent the traffic direct to the vendors page you have lost control.
    Set up a simple landing page using wordpress (free) and collect email addresses with a free quality report then send them onto the vendors page.
    Just my two pence worth
    cheers
    Mark
    {{ DiscussionBoard.errors[2271699].message }}
  • Profile picture of the author trevord92
    Hi

    The problem is most likely because it breaks their terms of service:
    "Do not include any affiliate program links"

    Trevor
    {{ DiscussionBoard.errors[2271704].message }}
  • Profile picture of the author Floyd Fisher
    Originally Posted by Barry$ View Post

    I've been having problems submitting an article to articalbase.


    I keep getting this message:


    Your Article Body Contains Bad Words!( .hop.clickbank.net ) Your Article Body Contains Banned Domains!( .hop.clickbank.net )



    I'm using a hoplink in my article that looks like this:



    http://********************1cg9.hop.clickbank.net/



    This link is not visible in the article though, it has a different display title.



    I changed the hoplink so it looks like this:



    http://www.VENDORDOMAIN.com/?hop=MYCLICKBANKI.D



    The article got accepted using this hoplink but I clicked the hoplink on a different computer then went to the payment page to check the link was o.k. But my affiliate I.D. Dose not show up at the bottom of the payment page.



    Any ideas as to the problem with this?



    Thanks
    Should not be happening. Call clickbank asap, and have them look into this.

    Could be the problem we have been looking for all these months.
    {{ DiscussionBoard.errors[2271714].message }}
  • Profile picture of the author Harvey Segal
    Originally Posted by Barry$ View Post

    I changed the hoplink so it looks like this:



    http://www.VENDORDOMAIN.com/?hop=MYCLICKBANKI.D



    The article got accepted using this hoplink but I clicked the hoplink on a different computer then went to the payment page to check the link was o.k. But my affiliate I.D. Dose not show up at the bottom of the payment page.



    Any ideas as to the problem with this?



    Thanks
    It's not a valid affiliate link

    Harvey


    .
    {{ DiscussionBoard.errors[2272124].message }}
Avatar of Unregistered

Trending Topics