I need Help! Skype & Aweber Issues

by Riz 12 replies
Hey All,

Wandering if anyone can give this techno dunce some advice

SKYPE Issue

Everything was working fine until today. Today when anyone chats i can't see the messages i post and cannot see the messages my contact posts either.

Anytime either myself or the other person makes a post my chat screen jumps up to the previous weeks conversation and upon scrolling back down i can't see the new messages we are posting today.

Any advice appreciated

AWEBER ISSUE

On IE it works fine

On Firefox everything was ok yesterday but having issues today. All other sites work fine. Aweber loads in a white background with no images and all links on left of page.

Any advice on this also appreciated

Thanks in advance guys.

Riz
#main internet marketing discussion forum #aweber #issue #skype
Avatar of Unregistered
  • Profile picture of the author Don Schenk
    Riz, my suggestion is totally off the wall, but sometimes when sites and/or programs suddenly start acting weird on my computer, I reboot the computer and all becomes well with the world again.

    Here's hoping this will work.

    :-Don
    {{ DiscussionBoard.errors[2915800].message }}
    • Profile picture of the author Riz
      Thanks for the suggestion Don but i've done all my techno phoebed (is that a word) brain suggests:

      1) I restarted the computer
      2) I done a system restore
      3) I uninstalled and reinstalled skype.

      None worked - now i'm stuck and seeking advice of the helpful warriors

      Riz

      Originally Posted by Don Schenk View Post

      Riz, my suggestion is totally off the wall, but sometimes when sites and/or programs suddenly start acting weird on my computer, I reboot the computer and all becomes well with the world again.

      Here's hoping this will work.

      :-Don
      Signature
      NEWBIES - Stuck on Technical Issues?

      Ask me For a FREE copy of my upcoming course that will eliminate all your technical gremlins....:
      SEND ME A PRIVATE MESSAGE NOW!
      {{ DiscussionBoard.errors[2915833].message }}
  • Profile picture of the author WillR
    Originally Posted by Riz View Post

    Hey All,

    Wandering if anyone can give this techno dunce some advice

    SKYPE Issue

    Everything was working fine until today. Today when anyone chats i can't see the messages i post and cannot see the messages my contact posts either.

    Anytime either myself or the other person makes a post my chat screen jumps up to the previous weeks conversation and upon scrolling back down i can't see the new messages we are posting today.

    Any advice appreciated

    AWEBER ISSUE

    On IE it works fine

    On Firefox everything was ok yesterday but having issues today. All other sites work fine. Aweber loads in a white background with no images and all links on left of page.

    Any advice on this also appreciated

    Thanks in advance guys.

    Riz
    The aweber issue doesn't sound like an issue at all. If it was displaying correctly the other day and now it's not, I would assume it's something to do with your computer. I know the guys over at aweber are on top of most things so I would imagine they have everything working properly in Firefox.

    If you want, I can open the page in all my browsers and take a look for you and let you know if the same problem exists? Just let me know...

    If you haven't installed many new programs or saved many new files within the last day or so, a quicker solution may be to do a system restore. By doing this you can roll the computer back to a specific date in the past to get rid of any problems that have developed.

    You may try restoring back to the day before you noticed all these problems started to occur.
    {{ DiscussionBoard.errors[2915866].message }}
  • Profile picture of the author Stefan Vee
    I don't know if you're running a PC, but if you do, your solution is a system restore to a date where you didn't have that problem. Since you mention 'Today", get your system back to a previous date. It will always work!
    {{ DiscussionBoard.errors[2915873].message }}
  • Profile picture of the author Riz
    Thanks guys but i've already tried a system restore.

    Everything i have tried is in post 3

    Anyone else?

    Riz
    Signature
    NEWBIES - Stuck on Technical Issues?

    Ask me For a FREE copy of my upcoming course that will eliminate all your technical gremlins....:
    SEND ME A PRIVATE MESSAGE NOW!
    {{ DiscussionBoard.errors[2915889].message }}
  • Profile picture of the author WillR
    Maybe give the computer a rest for a while? Are you like every other IM'er and have your computer on non-stop for days? Is it getting hotter than it usually does?
    {{ DiscussionBoard.errors[2915983].message }}
    • Profile picture of the author Riz
      Anyone else able to offer me any suggestions? :confused:
      Signature
      NEWBIES - Stuck on Technical Issues?

      Ask me For a FREE copy of my upcoming course that will eliminate all your technical gremlins....:
      SEND ME A PRIVATE MESSAGE NOW!
      {{ DiscussionBoard.errors[2916329].message }}
  • Profile picture of the author WillR
    You've done a virus scan and made sure there's nothing dodgy going on?

    On very rare occasions just having two certain programs installed on the same computer can cause an issue.

    The fact that the problem is with more than one program on your computer (Firefox and Skype) and seemed to happen around the same time, it leads me to think that is was caused either by something you downloaded or something you have just installed. It could even be something you have installed recently over the last few weeks but has only just started causing an issue...
    {{ DiscussionBoard.errors[2916553].message }}
    • Profile picture of the author darrenscrawford
      Have you installed anything recently?
      Have you uninstalled skype and reinstalled?
      Have you tried scanning with SuperAntiSpyware.com? Stupid name but it finds stuff that others miss.

      Have you tried installing another browser like Chrome (google.com/chrome) and had any luck with that?

      WindowsUpdates all up-to-date?

      Any other pages not formatting properly?
      {{ DiscussionBoard.errors[2916652].message }}
      • Profile picture of the author Riz
        I have installed some programs recently but everything worked fine for a few days after that.

        Also, i done a system restore.

        Will try your other suggestions.

        Thanks,
        Riz

        Originally Posted by darrenscrawford View Post

        Have you installed anything recently?
        Have you uninstalled skype and reinstalled?
        Have you tried scanning with SuperAntiSpyware.com? Stupid name but it finds stuff that others miss.

        Have you tried installing another browser like Chrome (google.com/chrome) and had any luck with that?

        WindowsUpdates all up-to-date?

        Any other pages not formatting properly?
        Signature
        NEWBIES - Stuck on Technical Issues?

        Ask me For a FREE copy of my upcoming course that will eliminate all your technical gremlins....:
        SEND ME A PRIVATE MESSAGE NOW!
        {{ DiscussionBoard.errors[2918017].message }}
  • Profile picture of the author Riz
    Oh my god!

    I've fixed the problem.

    Can't believe how simple it was. And i was ready to reformat my laptop, lol!

    What was wrong?

    Security certificate issues.

    What did i do?

    Corrected the date on my laptop which was showing as 2nd November. My neice was messing about with the laptop and must have changed the date.

    Thanks to everyone who responded with suggestions.

    Riz
    Signature
    NEWBIES - Stuck on Technical Issues?

    Ask me For a FREE copy of my upcoming course that will eliminate all your technical gremlins....:
    SEND ME A PRIVATE MESSAGE NOW!
    {{ DiscussionBoard.errors[2918268].message }}
  • Profile picture of the author celente
    damn kids....LOL what a little punk!

    Be that a lesson to all your rugrat breeders out there. LOL.

    Least they didnt spill coffee on your keyboard like ours did.
    {{ DiscussionBoard.errors[2918705].message }}
Avatar of Unregistered

Trending Topics