Anyone else having trouble with Facebook iFrames right now?

by garyv
9 replies
I have a few fanpages w/ iframes built, and I can't view any of them. I can't view anyone else's either. I've tried clearing my cache etc. to no avail.

Anyone else having this problem?
#facebook #iframes #trouble
  • Profile picture of the author webatomic
    I was trying to get the code for a "like" button and that doesn't seem to work for me:

    Like Button - Facebook Developers

    maybe they're changing something around.
    {{ DiscussionBoard.errors[3577058].message }}
    • Profile picture of the author Christina Osorio
      I know a lot of people have been having problems with iFrames. I don't pretend to understand it. I do know that Caleb has a very good WSO out of a program he had built for him that is getting excellent reviews that handles iFrames for new and existing fanpages. You could shoot him a PM to see if it would handle your problem. If it doesn't he may have an answer as to how you could handle your problem without purchasing. He can be good that way. He also has a partner who is really the tech guy so one or the other might be able to help you. Hope it helps.

      Good luck,

      Christina
      {{ DiscussionBoard.errors[3577110].message }}
      • Profile picture of the author garyv
        Originally Posted by Christina Osorio View Post

        I know a lot of people have been having problems with iFrames. I don't pretend to understand it. I do know that Caleb has a very good WSO out of a program he had built for him that is getting excellent reviews that handles iFrames for new and existing fanpages. You could shoot him a PM to see if it would handle your problem. If it doesn't he may have an answer as to how you could handle your problem without purchasing. He can be good that way. He also has a partner who is really the tech guy so one or the other might be able to help you. Hope it helps.

        Good luck,

        Christina

        Thanks Christina, but I know how to build iframe fanpages. I've built several that were working fine. Now I can't see any of them for some reason. And if I go to any other fan page w/ an iframe, the iframe portion does not show up. I've tried it on several different browsers w/ no luck.
        {{ DiscussionBoard.errors[3577120].message }}
  • Profile picture of the author garyv
    I'm not seeing any fanpages right now that use iframes.
    {{ DiscussionBoard.errors[3577101].message }}
  • Profile picture of the author Evan-M
    they are not showing for me , and several others I know.

    Actually facebook has been acting really funny today, I was getting allot of 404 errors earlier

    guessing they are doing some work.
    Signature

    Evan-M

    Easily The Worlds Best Wordpress Popup plugin

    Visit Website Design Firm For All Your Wordpress Coding Needs

    {{ DiscussionBoard.errors[3577141].message }}
  • Profile picture of the author Evan-M
    they seem to be working again now
    Signature

    Evan-M

    Easily The Worlds Best Wordpress Popup plugin

    Visit Website Design Firm For All Your Wordpress Coding Needs

    {{ DiscussionBoard.errors[3577219].message }}
  • Profile picture of the author webatomic
    Can someone check the Like Button Code Generator and see if they can get it to work? I can't seem to:

    Like Button - Facebook Developers
    {{ DiscussionBoard.errors[3577483].message }}
  • Profile picture of the author mcmillad
    I am glad I wasn't the only one. I even deleted my app and added it again to two of my sites thinking I had a problem. I just created a few pages with iframes recently. Does this happen often?
    {{ DiscussionBoard.errors[3578149].message }}
  • {{ DiscussionBoard.errors[3578164].message }}

Trending Topics