Help! Video MP4 Sound Conversion Issue

by fitz10
7 replies
I made a WSO video in .WMV but it occurred to me that many people can't play .WMV because they're on a Mac. So then I converted the video to .MP4 with Any Video Converter and now the sound is all echo-y. The sound is definitely not echoing in the .WMV version so it seems like I must have done something wrong during the conversion. Does anyone know what could cause that problem? Should I convert the video to yet another format?
#conversion #issue #mp4 #sound #video
  • Profile picture of the author Tsnyder
    Originally Posted by fitz10 View Post

    I made a WSO video in .WMV but it occurred to me that many people can't play .WMV because they're on a Mac. So then I converted the video to .MP4 with Any Video Converter and now the sound is all echo-y. The sound is definitely not echoing in the .WMV version so it seems like I must have done something wrong during the conversion. Does anyone know what could cause that problem? Should I convert the video to yet another format?
    Just upload the wmv file to You Tube and embed it
    in the WSO page. It will play just fine.
    Signature
    If you knew what I know you'd be doing what I do...
    {{ DiscussionBoard.errors[4411545].message }}
  • Profile picture of the author CoMpUtErGoD20XX
    Originally Posted by fitz10 View Post

    I made a WSO video in .WMV but it occurred to me that many people can't play .WMV because they're on a Mac. So then I converted the video to .MP4 with Any Video Converter and now the sound is all echo-y. The sound is definitely not echoing in the .WMV version so it seems like I must have done something wrong during the conversion. Does anyone know what could cause that problem? Should I convert the video to yet another format?
    You can convert the file from WMV to MP4 using HandBrake.
    Signature

    If you liked this post please click the "THANKS" button.

    {{ DiscussionBoard.errors[4411589].message }}
  • Profile picture of the author Ansar Pasha
    Banned
    Also, you could try a video converter called "Pazera"... it looks old and crusty but it's rock solid. And it's free

    Ansar
    {{ DiscussionBoard.errors[4411752].message }}
  • Profile picture of the author GopalG
    Try Squeeze. I use that for all my videos.

    Gopal
    Signature

    {{ DiscussionBoard.errors[4412010].message }}
  • Profile picture of the author fitz10
    Thanks for the suggestions, but my issue isn't converting the file. My problem is that once the file is converted the sound gets messed up. Basically it sounds like I'm talking in an echo chamber, but the original audio does NOT sound like that. No matter how I change the settings, the end result is the same. Maybe I'll convert to .MOV or .FLV and see if that produces the same result.
    Signature



    {{ DiscussionBoard.errors[4416327].message }}
    • Profile picture of the author CoMpUtErGoD20XX
      Originally Posted by fitz10 View Post

      Thanks for the suggestions, but my issue isn't converting the file. My problem is that once the file is converted the sound gets messed up. Basically it sounds like I'm talking in an echo chamber, but the original audio does NOT sound like that. No matter how I change the settings, the end result is the same. Maybe I'll convert to .MOV or .FLV and see if that produces the same result.
      Everyone is suggesting different encoders because we assumed that the one you were using wasn't converting the file properly. The output you are receiving is most likely based on the output settings you specify in the encoder of your choice. We have made several suggestions about some of the best encoders available.

      Ultimately it comes down to the quality of the source file. If your source file is of low quality even the best encoder won't do anything.

      If you could point us to a link of the original file or upload it to the form I am sure we can take a look and see what is happening. Without seeing the original source file and being able to experiment with it ourselves all of our thoughts are just guesses.

      Best,
      CoMpUtErGoD20XX
      Signature

      If you liked this post please click the "THANKS" button.

      {{ DiscussionBoard.errors[4416353].message }}
  • Profile picture of the author fitz10
    Thanks. I actually just discovered that the echo sound only happens when the video is playing in Quicktime. One of my settings in the program must be off or something.
    Signature



    {{ DiscussionBoard.errors[4416615].message }}

Trending Topics