camstudio and camtasia question

by ErnieB 1 replies
I have been messing around with camstudio and i cannot get the audo to stay synched with the video for very long. I have tried adjusting the synch through the option available but it just doesnt seem to work. Is there anyone using camstudio and have you had this problem and been able to correct it?

Does camtasia have this out of synch problem as well? Most videos i see are camtasia and i havent noticed any out of synch ( maybe its easier to correct if it does have this problem?

Thanks in advance for any perspectives.
#main internet marketing discussion forum #camstudio #camtasia #question
Avatar of Unregistered
  • Profile picture of the author Jason K. Thomas
    Originally Posted by livelifeforsuccess View Post

    I have been messing around with camstudio and i cannot get the audo to stay synched with the video for very long. I have tried adjusting the synch through the option available but it just doesnt seem to work. Is there anyone using camstudio and have you had this problem and been able to correct it?

    Does camtasia have this out of synch problem as well? Most videos i see are camtasia and i havent noticed any out of synch ( maybe its easier to correct if it does have this problem?

    Thanks in advance for any perspectives.
    I've never used Camstudio (I use Camtasia), but it sounds like it could be a speed issue. What type of computer hardware are you using? Are you running other programs in the background while recording? Try it on another computer and see if you get the same results.
    {{ DiscussionBoard.errors[37937].message }}

Trending Topics