WarrorForumSupport.com - CAPTCHA phrase does not match.

10 replies
I am trying to submit a ticket to Warriorforumsupport.com but keep getting the following error msg:

CAPTCHA phrase does not match.


I have keyed in exactly as what the captcha showed but it refuse to accept.

Is there a problem with the captcha system ?

And what other way can I submit get assistance?

Please advise.


Stephen
#captcha #match #phrase #warrorforumsupportcom
  • Profile picture of the author busybusinessman
    Captcha works well. You must have eyes like mine! I find at least half the Captcha words I come across difficult to read. Just click the reset button until something appears that you can read!
    Signature

    Join the free membership site
    http://www.NewcastleBusinessAcademy.com
    FREE to join. FREE products you can resell.
    Money will come to you when you are doing the right thing.

    {{ DiscussionBoard.errors[4945880].message }}
  • Profile picture of the author LeeLee
    I find it easier to read Captcha by enlarging my browser viewer size.
    Signature
    The wisdom of life consists in the elimination of nonessentials. ~ Lin Yutang
    {{ DiscussionBoard.errors[4945905].message }}
  • Profile picture of the author rosetrees
    Have you tried using a different browser? For some reason I often find that helps if forms won't submit properly
    {{ DiscussionBoard.errors[4946014].message }}
  • Profile picture of the author Ken Strong
    I just submitted a test ticket and had no problem with the captcha, so I don't know what to tell you.
    {{ DiscussionBoard.errors[4946639].message }}
  • Profile picture of the author CyberAlien
    It was most likely just a browser glitch since the topic starter hasn't posted back since then
    {{ DiscussionBoard.errors[4947091].message }}
  • Profile picture of the author AlexF
    As mentioned before - try with a different browser... If that doesn't work - perhaps you are using a proxy or VPN? (if so, turn off the VPN and try again)

    Hope that helps!

    Alex
    {{ DiscussionBoard.errors[4947116].message }}
  • Profile picture of the author CyberAlien
    I would have thought that captcha would have loaded on a vpn or does it not load here?
    {{ DiscussionBoard.errors[4947227].message }}
  • Profile picture of the author juliantan
    Hi Stephen, I discovered what the problem is because I had this problem for the past 3 months. I finally resolve it. I used a different proxy to login and it worked. It looks like my existing IP had been blocked most likely because my system was infected by spybots. I did the test just yesterday and today too. As long as I am login by my usual IP, I will never be able to resolve the Captcha. To confirm my suspicion, there was another helpdesk from another service and the same problem regarding the captcha happened. So what I did was I activated my proxy and then I did the verification and it worked immediately the first attempt. I will be writing to the Warrior helpdesk to ascertain whether my IP is on its blocked list.
    Signature
    I WANT TO IMPROVE MYSELF
    There is always something I can improve.
    Rgds: Julian Tan
    e: JulianTan
    {{ DiscussionBoard.errors[8442680].message }}
  • Profile picture of the author mrgoe
    Try to refresh the browser. If not, try it in 5 mins, it does happen to me too, I find that refreshing usually helps..
    Signature
    I Use SiteGround For Hosting
    And SpinRewriter For Unlimited, Unique Content.
    Try Them
    {{ DiscussionBoard.errors[8442684].message }}

Trending Topics