Warrior Forum "Too Many Re-directs"

by GGurls
16 replies
Hey, at home on my desktop I can easily log into the forum
But using wifi (portable Tether) on a laptop at work every browser says
"This page is redirecting in a way that'll never complete"
Why so?
#forum #too many redirects #warrior
  • {{ DiscussionBoard.errors[4949609].message }}
    • Profile picture of the author GGurls
      Originally Posted by UMS View Post

      I've noticed the same problem recently. Hopefully it's just a temporary issue.
      Glad I'm not the only one! I really want to be able to log in at work... I can only get on at night when I get home...
      Signature

      Celebrities and Reality TV PrettyStatus.com

      {{ DiscussionBoard.errors[4949646].message }}
    • Profile picture of the author Psst
      Banned
      Originally Posted by UMS View Post

      I've noticed the same problem recently. Hopefully it's just a temporary issue.
      I tried to log in from an internet cafe a couple of days ago and encountered the same problem. I then downloaded and installed the latest Firefox there and the login worked for me. But, I don't see this type of problem when I use WF at home.
      {{ DiscussionBoard.errors[4950433].message }}
  • Profile picture of the author mekap04
    I'm at home and I get the same redirect notice. I notice you can get access by going to another page on the WF instead of the homepage and logging in that way.
    Signature
    Marketer In Training
    {{ DiscussionBoard.errors[4950441].message }}
    • Profile picture of the author Chris Cole
      Originally Posted by mekap04 View Post

      I'm at home and I get the same redirect notice. I notice you can get access by going to another page on the WF instead of the homepage and logging in that way.
      EXACTLY the way I have been accessing the forum. I have tried this in both Firefox (latest version) and IE...

      Firefox times out and gives me the above message
      IE just continually searches and tried to load. I give up in the end.

      Glad it's not just me!
      {{ DiscussionBoard.errors[4952700].message }}
  • {{ DiscussionBoard.errors[4950511].message }}
  • Profile picture of the author GGurls
    Why is this...? I hope they fix this soon... I really want to log in at work
    Signature

    Celebrities and Reality TV PrettyStatus.com

    {{ DiscussionBoard.errors[4952380].message }}
    • Profile picture of the author Michael Shook
      I am not a super technical person, but I am thinking that even though we are getting that message, that may not be what is actually happening. That used to happen with Windows 3.1 all the time, you would get an error message that had nothing to do with what was actually wrong.
      Signature


      {{ DiscussionBoard.errors[4952402].message }}
    • Profile picture of the author Dennis Gaskill
      Originally Posted by GGurls View Post

      Why is this...? I hope they fix this soon... I really want to log in at work
      Maybe the problem isn't on their end, but on yours. I've never had that problem. Someone else in this thread was and said updating their browser ended the problem. Food for thought...
      Signature

      Just when you think you've got it all figured out, someone changes the rules.

      {{ DiscussionBoard.errors[4952450].message }}
  • Profile picture of the author creature
    I have the same problem trying to login through the college computer network - it will not allow redirects - period.
    Signature

    Clothes make the man. Naked people have little or no influence on society...Mark Twain

    {{ DiscussionBoard.errors[4952849].message }}
    • Profile picture of the author Rashell
      I was having the same problem with this and a few other sites. If I accept cookies and LSOs then refresh I can log on w/o any problems.

      Rashell
      {{ DiscussionBoard.errors[4952955].message }}
  • Profile picture of the author Rod Cortez
    What's weird is that it only happens when I use my Safari browser on my iPhone 4. I don't get the message on my laptop or desktop. Weirdness.

    RoD
    Signature
    "Your personal philosophy is the greatest determining factor in how your life works out."
    - Jim Rohn
    {{ DiscussionBoard.errors[4953596].message }}
  • Profile picture of the author stevenjacobs
    Banned
    Yeah it happened for me with my iPod touch and chrome
    {{ DiscussionBoard.errors[4953656].message }}
  • Profile picture of the author Melanie Crouse
    I've been seeing this too. Clearing the cache helped one day, but not on subsequent tries. Navigating directly to one of the sub-forums works fine. Very strange.
    {{ DiscussionBoard.errors[4954144].message }}
    • Profile picture of the author Linx99
      I've been having that problem sometimes as well.

      Here's a workaround that works for me:

      Just Google "warrior forum" then when the results are returned, just click on one of the links to the sub-forums, not the main page.

      That seems to get me into the relevant sub-forum then I'm good to go as if there is no problem.

      Hope that helps.
      Signature

      Contact Me for Fitness/Weight Loss related Solo Ads

      {{ DiscussionBoard.errors[4957686].message }}

Trending Topics