AVG 8.0

by ctutt 23 replies
I upgraded from avg 7.5 to 8.0 today and now my computer is slow and my internet is so slow as to be almost unusable. Is anyone else having this problem? Is there a setting I'm missing?

AVG support is via email and they only have predefined problem categories none of which fit my problem. Additionally, because of my avg problem my internet connection keeps being interrupted so I couldn't complete a support ticket anyway.

What's YOUR favorite anti-spy/anti-virus internet security software?

Charles
#main internet marketing discussion forum #avg
Avatar of Unregistered
  • Profile picture of the author samstephens
    Hi Charles,

    I'm using AVG 8, and things are chugging along just as fast as before.

    One thing I DID do was disable the website checker that they have when you do a search engine search. That annoyed me.

    The rest of the system seemed fine though - perhaps it's not related to AVG?

    You could try closing AVG down and see if that makes a difference - just as a test.

    cheers
    Sam
    Signature
    DLGuard v5 - The Warrior Edition
    Full integration with JVZoo, DigiResults, and WSO Pro for secure WSO's and WSO memberships.

    www.dlguard.com
    Serving the Warrior Forum since 2004
    {{ DiscussionBoard.errors[40699].message }}
    • Profile picture of the author tommygadget
      The upgrade to AVG 8.0 completely fragged two of my computers. I had to uninstall it. There are threads that discuss other options like avast, I think...

      TomG.
      {{ DiscussionBoard.errors[40711].message }}
      • Profile picture of the author Janet Sawyer
        Tommy,

        Did you uninstall 7.5 before installing 8.0?
        or.........
        Do you now have both running and slowing your system down?

        Just a thought. Get yourself a copy of ccleaner (http://ccleaner.com/download) and run that. Use is free, but after about 3-6 months, you'll find you want to send them a donation - I know I did Makes for a whole new computer sometimes
        Then there is always spybot search and destroy - bit lethal if you don't know what you are looking at so use with caution.
        {{ DiscussionBoard.errors[40734].message }}
        • Profile picture of the author Mac Wheeler
          AVG 8.0 is a little fatter than the previous 7.x series, you might also notice your browsing has become slower due to the link checker that is now part of AVG 8.0.

          I used AVR for years, but version 8 finally made me trash it, I switched to Avast! and it's been great so far.
          Signature
          Freelance Writer & Web Author
          FREELANCE WRITING OPPORTUNITIES - GET THEM NOW!
          Like my Facebook page, or add me to your Google+ circles, for free writing tips and techniques.
          {{ DiscussionBoard.errors[40802].message }}
          • Profile picture of the author TedMarlett
            Hi Charles,

            I have used AVG since it came out. The only time it makes my computer slow down is when it is actively running. The rest of the time I don't even know it is there.

            I tried Avast but it really slowed my computer down.

            I am perfectly happy with AVG 8.0 at this time.
            Signature

            Get information on growing older and healthier.


            {{ DiscussionBoard.errors[40862].message }}
            • Profile picture of the author Tiger
              As much as I liked the old version of AVG, I wont be using the new one.
              Its a resource hog, and they have tried to expand into being
              somewhat of a "blanket solution" for too many problems.


              They did just fine as an anti-virus.


              By the way, if you have Vista your computer is going
              to be slower than XP was, with or without AVG : LINK




              /Steve
              Signature
              We Get What We Settle For
              {{ DiscussionBoard.errors[40882].message }}
            • Profile picture of the author Steve Garratt
              I used avg for years and loved it but version 8 was a complete disaster. I had to uninstall and now use Avast which appears to be fine.

              I still have some machines running avg 7 which are fine and still get updated.
              Signature
              Please visit my blog and if you have an interest in electronics then please join me at Home DIY Electronics
              {{ DiscussionBoard.errors[41707].message }}
          • Profile picture of the author ctutt
            Hey Janet,

            The installation instructions state that if you don't uninstall a previous version of avg, the installation setup will do it for you.

            When I check for what security is running avg 8.0 is the only one showing.

            I'm also having problems with avg blocking files from going to my printer too. I have a small home network (2 computers a router/DSL modem and a printer). I guess you could say I do have two copies running as I have installed it on each of my computers. Was that the wrong thing to do?

            By the way, I use Ccleaner too and it does wonders for performance.
            {{ DiscussionBoard.errors[40880].message }}
          • Profile picture of the author ctutt
            Hey Janet,

            The installation instructions state that if you don't uninstall a previous version of avg, the installation setup will do it for you.

            When I check for what security is running avg 8.0 is the only one showing.

            I'm also having problems with avg blocking files from going to my printer too. I have a small home network (2 computers a router/DSL modem and a printer). I guess you could say I do have two copies running as I have installed it on each of my computers. Was that the wrong thing to do?

            By the way, I use Ccleaner too and it does wonders for performance.
            {{ DiscussionBoard.errors[40940].message }}
            • Profile picture of the author ctutt
              Hey Steve, I do have Vista on one computer and XP Pro on another in my network. Until today's episode with avg my Vista was much faster than the XP. However the new avg has really sapped both of them.

              As near as I can tell, it must have something to do with the firewall settings although obviously the Web Shield, Resident Shield, and Link Scanner obviously eat huge bytes of bandwidth and slow down everhthing on the enternet.

              I did discover that it thought my DSL Router/Modem was unsafe as well as my ethernet card. Once I got that changed, I was at least able to print. It still thinks my network along with the internet is unsafe and it won't let me change its mind about that.
              {{ DiscussionBoard.errors[40956].message }}
              • Profile picture of the author Tiger
                Originally Posted by ctutt View Post

                Hey Steve, I do have Vista on one computer and XP Pro on another in my network. Until today's episode with avg my Vista was much faster than the XP. However the new avg has really sapped both of them.
                If those two boxes have the same programs running, I would be interested
                in seeing a controlled experiment on their performances.

                My favorite is : Spybot Search and Destroy.

                I believe viruses are somewhat boring for the new destructive hackers out there. They are looking for personal data and control more than to simply be destructive.


                So, Vegas Vince may last for quite a while without any "protection"
                but I hope he never uses that box for anything important.



                /Steve
                Signature
                We Get What We Settle For
                {{ DiscussionBoard.errors[41721].message }}
                • Profile picture of the author xmx
                  I installed AVG and my PC was very slow.

                  What I did was turn off the "scan whole computer" feature.

                  it was active by default and running each day almost all the
                  time I was using the PC. This used a lot of the PC resources.

                  When I turned it off the PC worked fine like before.


                  Gian
                  {{ DiscussionBoard.errors[41753].message }}
                • Profile picture of the author Greg Cooksley
                  Hey Charles,

                  I was running Trend Micro but recently switched to BitDefender
                  which is getting very good reviews on most major sites...

                  Also, look at Malwarebytes Anti-malware - also getting high reviews...

                  Someone also mentioned a newly released all-in-one package from
                  Sunbelt Software - called Vipre (I think). If I hadn't just got
                  BitDefender I would have gone for this.

                  Regards

                  Greg
                  {{ DiscussionBoard.errors[41808].message }}
            • Profile picture of the author Janet Sawyer
              Have you updated the copies on all your computers?

              Networking is a whole different "Ball Game"

              ~~~~wish I knew what the forum code syntax for the eek smiley was! ~~~~~~~

              Janet
              {{ DiscussionBoard.errors[40975].message }}
              • Profile picture of the author VegasVince
                Loved AVG 7.5.....hated 8.0...and dumped it.

                Kept getting various red buttons telling me this or that wasn't functioning properly etc.

                Other then the fact I surf a lot of high risk porn sites and numerous file sharing sites.....I decided I would drop anti-virus protection all together and take my chances alone.

                Figure I can protect my computer from viruses just as well as those anti-virus programs can.

                And now that I've stripped my Dell Desktop.... of all protection.... it seems to have freed up a lot of space on my hard drive.....cuz I'm moving at the speed of light now.


                xxx Vegas Vince

                Fighting technology...till the bitter end.
                {{ DiscussionBoard.errors[41158].message }}
                • Profile picture of the author Lloyd Buchinski
                  I had a similar problem, using vista with avg. The internet connection
                  would slow to a complete crawl. One day when that was happening I
                  searched "vista internet slow down" or something like that and one of
                  the solutions was uninstalling an anti virus program (not avg). I tried
                  that with avg and that turned out to be the problem. Replaced it with
                  avast, after years of getting along with avg and have not had the slow
                  down happen again.
                  Signature

                  Do something spectacular; be fulfilled. Then you can be your own hero. Prem Rawat

                  The KimW WSO

                  {{ DiscussionBoard.errors[41411].message }}
              • Profile picture of the author Glenn Newsome
                Originally Posted by Janet Sawyer View Post

                Have you updated the copies on all your computers?

                Networking is a whole different "Ball Game"

                ~~~~wish I knew what the forum code syntax for the eek smiley was! ~~~~~~~

                Janet
                --did you go to "edit options on cp panel" and choose "Enhanced interface--full WYSIWYG editing"?
                Then the "smilies" are there to choose from.

                Just wondering if you missed that.
                Signature
                WSO Addicts Blog

                AKA "webnetincome" before the big name changes!
                {{ DiscussionBoard.errors[41908].message }}
          • Profile picture of the author ctutt
            Interesting: Ted and Mac have exactly opposite experiences with avg and Avast.

            Are you guys running a single computer or are you on a network?
            {{ DiscussionBoard.errors[40965].message }}
            • Profile picture of the author Mac Wheeler
              Originally Posted by ctutt View Post

              Interesting: Ted and Mac have exactly opposite experiences with avg and Avast.

              Are you guys running a single computer or are you on a network?
              All of my PCs in my office run Avast! now, I was just unhappy with the fact that AVG 8.0 had gone beyond being a reliable and trustworthy virus checker, into the realms of a resource hungry wannabe internet security suite.

              Avast! is slick, quick and I have not had a single problem with it since I switched every PC here over to using it.
              Signature
              Freelance Writer & Web Author
              FREELANCE WRITING OPPORTUNITIES - GET THEM NOW!
              Like my Facebook page, or add me to your Google+ circles, for free writing tips and techniques.
              {{ DiscussionBoard.errors[41406].message }}
        • Profile picture of the author mmurtha
          Originally Posted by Janet Sawyer View Post

          Tommy,

          Did you uninstall 7.5 before installing 8.0?
          or.........
          Do you now have both running and slowing your system down?

          Just a thought. Get yourself a copy of ccleaner (CCleaner - Download) and run that. Use is free, but after about 3-6 months, you'll find you want to send them a donation - I know I did Makes for a whole new computer sometimes
          Then there is always spybot search and destroy - bit lethal if you don't know what you are looking at so use with caution.
          Janet,

          Thanks for posting that cleaner link! I have a cleaner, but it isn't doing the job anymore.


          Mary
          {{ DiscussionBoard.errors[40897].message }}
  • Profile picture of the author KimW
    Originally Posted by ctutt View Post

    I
    What's YOUR favorite anti-spy/anti-virus internet security software?

    Charles
    Panda Internet security, without a doubt. It isn't free tho.
    Signature

    Read A Post.
    Subscribe to a Newsletter
    KimWinfrey.Com

    {{ DiscussionBoard.errors[41914].message }}
    • Profile picture of the author ctutt
      Well All,

      I dumped AVG and chose ESET Smart Security. So far, I love it. It's fast, it updates itself every hour without you noticing anything has happened and it hasn't interfered with anything on my network.

      Majik, I had Panda a few years ago and really liked it. I got really pissed though when they didn't notify me that my paid term was expiring and my system got infected.

      Thanks all for your great posts.
      Charles
      {{ DiscussionBoard.errors[49920].message }}
Avatar of Unregistered

Trending Topics