Spammers Attacking WSOs

by The Copy Nazi Banned
37 replies
Is it just me or does this happen to others? The last couple of WSOs I've launched have been attacked by spammers. They repost old comments from the thread - what for I wouldn't know. Or they just add typical blog spam like this one -

hello,this is an excellent article,I found it on bing and I love it very much,I agree with you, lots of things will be learned form your site,but I still have some questions with the last part,can you explain it for me ?I need your answer,and I will keep on watching your blog
This is what I'd like to do to them -
#attacking #spammers #wsos
  • Profile picture of the author Backlink Tycoon
    Hmmm, maybe people are selling warrior forum accounts with lots of post counts?
    Signature
    [Warrior For Hire] Cheap Backlink Packages That Will KILL Your Competition - Click Here
    {{ DiscussionBoard.errors[5950060].message }}
  • Profile picture of the author DianaHeuser
    Mal,

    They are cookie stuffers. Always a problem in any part of the forum.

    Just hit the "Report" button. The mods will be along shortly to delete them.

    Di
    {{ DiscussionBoard.errors[5950090].message }}
  • Profile picture of the author tchavez
    It's really hard to get rid of them..May they do it using robots or manually. We'll see that once in a while.
    {{ DiscussionBoard.errors[5950135].message }}
  • Profile picture of the author WillR
    As in your example above, they have invisible images in their posts that cloak affiliate links to things such as hosting companies, etc. If you are using a browser such as Safari you will see the little blue box with a question mark in it in place of the images.

    When you see these posts make sure you report them right away. I have been asking them to stop images being allowed in the WSO forum (apart from the original poster) as it would totally eliminate the problem.
    {{ DiscussionBoard.errors[5950180].message }}
    • Profile picture of the author The Copy Nazi
      Banned
      Originally Posted by WillR View Post

      As in your example above, they have invisible images in their posts that cloak affiliate links to things such as hosting companies, etc. If you are using a browser such as Safari you will see the little blue box with a question mark in it in place of the images.

      When you see these posts make sure you report them right away. I have been asking them to stop images being allowed in the WSO forum (apart from the original poster) as it would totally eliminate the problem.
      There haven't been any images. I posted that "drawn and quartered" one. And I report the posts as soon as I see them. Der - I do know my way around the forum.
      {{ DiscussionBoard.errors[5950264].message }}
      • Profile picture of the author WillR
        Originally Posted by The Copy Nazi View Post

        There haven't been any images. I posted that "drawn and quartered" one. And I report the posts as soon as I see them. Der - I do know my way around the forum.
        Der, as I said, the posts have INVISIBLE images in them as seen in the example you included above. See the blue box with the question mark inside it (these boxes are only seen in some browsers such as Safari). That is an affiliate cloaking image and that is what I was talking about. They use an image url but the image does not exist and the url redirects to an affiliate link.



        This has been happening for a LONG time.

        But you knew that, right... :rolleyes:
        {{ DiscussionBoard.errors[5950347].message }}
        • Profile picture of the author DigitalDanny
          Originally Posted by WillR View Post

          Der, as I said, the posts have INVISIBLE images in them as seen in the example you included above. See the blue box with the question mark inside it (these boxes are only seen in some browsers such as Safari). That is an affiliate cloaking image and that is what I was talking about. They use an image url but the image does not exist and the url redirects to an affiliate link.



          This has been happening for a LONG time.

          But you knew that right... :rolleyes:
          You are right, i have noticed this question mark boxes on several WSO's lately.
          {{ DiscussionBoard.errors[5950366].message }}
        • Profile picture of the author The Copy Nazi
          Banned
          Originally Posted by WillR View Post

          Der, as I said, the posts have INVISIBLE images in them as seen in the example you included above. See the blue box with the question mark inside it (these boxes are only seen in some browsers such as Safari). That is an affiliate cloaking image and that is what I was talking about. They use an image url but the image does not exist and the url redirects to an affiliate link.



          This has been happening for a LONG time.

          But you knew that, right... :rolleyes:
          Talk about snarky.

          I'm on a Mac using Firefox so I don't see the blue question mark. If you'd done this screenshot to begin with...

          So it's Cooking Stuffing. And no I didn't know it had been happening for a long time. And I wonder how many others don't know about it too.

          Now I'm pleased I posted this. Thanks for the screenshot.
          {{ DiscussionBoard.errors[5950386].message }}
          • Profile picture of the author WillR
            Originally Posted by The Copy Nazi View Post

            Talk about snarky.

            I'm on a Mac using Firefox so I don't see the blue question mark. If you'd done this screenshot to begin with...

            So it's Cooking Stuffing. And no I didn't know it had been happening for a long time. And I wonder how many others don't know about it too.

            Now I'm pleased I posted this. Thanks for the screenshot.
            No probs.

            Yeah, it's been happening quite a while now and there has been a few threads about it but the more people who know about it the better.

            My solution -- remove image privileges until people have 20 or so posts. Problem eliminated. It seems to be getting worse and worse. Whenever I bump one of my WSO's nowadays I always get at least 2 or 3 of these posts. It's a pain in the backside.
            {{ DiscussionBoard.errors[5950402].message }}
            • Profile picture of the author Alexa Smith
              Banned
              Originally Posted by WillR View Post

              My solution -- remove image privileges until people have 20 or so posts. Problem eliminated.
              Or at the very least substantially reduced? (Or maybe 50 posts?) This seems a very good idea, anyway: I second it and "commend it to the House".
              {{ DiscussionBoard.errors[5950587].message }}
            • Profile picture of the author Jill Carpenter
              Originally Posted by The Copy Nazi View Post

              There haven't been any images. I posted that "drawn and quartered" one. And I report the posts as soon as I see them. Der - I do know my way around the forum.
              Just hitting report won't kill it unless you have a team behind you to also hit report.

              I'm afraid these need to go to the help desk. But I'm sure you realize that.
              Signature

              "May I have ten thousand marbles, please?"

              {{ DiscussionBoard.errors[5950603].message }}
  • Profile picture of the author Yawg Dawg
    Well,,,,,it takes all kinds to make up the world. There's always been spammers on the net. They're like flies,,,,they eat **** and bother people.
    {{ DiscussionBoard.errors[5950280].message }}
    • Profile picture of the author The Copy Nazi
      Banned
      Originally Posted by Yawg Dawg View Post

      Well,,,,,it takes all kinds to make up the world. There's always been spammers on the net. They're like flies,,,,they eat **** and bother people.
      Well yeah but I've run plenty of WSOs and never been under attack like this. Thought somebody might have a clue why its happening.
      {{ DiscussionBoard.errors[5950317].message }}
  • Profile picture of the author John Racine
    Wow,

    I never knew about the hidden images. I use Firefox too, need to add Safari now to keep an eye on that.

    Thanks for the info,

    John
    Signature

    Follow me on my blog John Racine Blog
    {{ DiscussionBoard.errors[5950780].message }}
    • Profile picture of the author Paul Myers
      Mal,
      There haven't been any images. I posted that "drawn and quartered" one. And I report the posts as soon as I see them. Der - I do know my way around the forum.
      There was, in fact, an invisible image used for cookie stuffing in the text you copied and pasted into that first post. I deleted it as soon as I saw this thread.
      Talk about snarky.
      That's not really your stone to throw, is it, Mal?

      Will,
      I have been asking them to stop images being allowed in the WSO forum (apart from the original poster) as it would totally eliminate the problem.
      Good suggestion. So is "Beat traffic by levitating to work."

      If you're aware of a way to accomplish what you're suggesting in vBulletin, please share. No-one here can find any way to do it.
      My solution -- remove image privileges until people have 20 or so posts.
      That would have to be a forum-wide action. And nothing much under a 100-post limit would make a difference. These people usually run up 15 or so posts before adding the cookie-stuffing link as it is, so they'd just throw more posts out there to hit the "target."

      Jill,
      Just hitting report won't kill it unless you have a team behind you to also hit report.

      I'm afraid these need to go to the help desk. But I'm sure you realize that.
      The report post button, not the help desk. We see the reports, we nuke the account. Takes 'em all out (from that "member") in one click.

      John,
      I never knew about the hidden images. I use Firefox too, need to add Safari now to keep an eye on that.
      You can see them in Firefox, if you add the Greasemonkey plug-in and the Show Missing Images add-on.


      Paul
      Signature
      .
      Stop by Paul's Pub - my little hangout on Facebook.

      {{ DiscussionBoard.errors[5950897].message }}
      • Profile picture of the author Jill Carpenter
        Originally Posted by Paul Myers View Post

        Jill,The report post button, not the help desk. We see the reports, we nuke the account. Takes 'em all out (from that "member") in one click.
        Oh, sorry bout that.

        I just remember having to get something off a wso thread last year and I didn't realize just one report post in that particular area of the forum would be enough.

        Thanks.
        Signature

        "May I have ten thousand marbles, please?"

        {{ DiscussionBoard.errors[5950935].message }}
      • Profile picture of the author WillR
        Originally Posted by Paul Myers View Post

        Will,Good suggestion. So is "Beat traffic by levitating to work."

        If you're aware of a way to accomplish what you're suggesting in vBulletin, please share. No-one here can find any way to do it.That would have to be a forum-wide action. And nothing much under a 100-post limit would make a difference. These people usually run up 15 or so posts before adding the cookie-stuffing link as it is, so they'd just throw more posts out there to hit the "target."
        Paul, I just assumed you guys knew how to do everything. My bad!

        I'm trying to think of other (better) ways this could be achieved. Maybe there is some way to code things so that if an image is not a minimum size it will not display?
        {{ DiscussionBoard.errors[5953294].message }}
        • Profile picture of the author Paul Myers
          Will,
          I'm trying to think of other (better) ways this could be achieved. Maybe there is some way to code things so that if an image is not a minimum size it will not display?
          I have no idea. If you can find something that will work, we'll be thrilled.

          Hmmm... I wonder if you putting height="0" and height="1" in the naughty word filter would break the tags? We'll have to check on that...

          EDIT: Nope. They don't use them. Back to the drawing board...


          Paul
          Signature
          .
          Stop by Paul's Pub - my little hangout on Facebook.

          {{ DiscussionBoard.errors[5953331].message }}
          • Profile picture of the author WillR
            Originally Posted by Paul Myers View Post

            Will,I have no idea. If you can find something that will work, we'll be thrilled.

            Hmmm... I wonder if you putting height="0" and height="1" in the naughty word filter would break the tags? We'll have to check on that...

            EDIT: Nope. They don't use them. Back to the drawing board...

            Paul
            Paul,

            Could you not create a new usergroup of people under a certain number of posts, maybe you already have one setup because of the post limit for PM messages, and then disallow that usergroup from using the image code?

            I think even at 50 posts the amount of people it stops from doing this would far outweigh the amount of people it inconveniences by not being able to post an image.

            I understand they would just post more to get to that limit but it also means they are much more likely to be picked up as spammers before they reach that post count and can post their cloaked images. These guys aren't the sort of people who are going to be posting unique and meaningful posts. So long as they are earning nothing from posting here they will surely start to lose interest and go somewhere else (easier).

            Maybe not...?
            {{ DiscussionBoard.errors[5953604].message }}
            • Profile picture of the author The Copy Nazi
              Banned
              I was talking to Andy at DigiResults and he says they've been able to stop any cookie-stuffing coming through their affiliate program - and he thinks the same thing applies to WarriorPlus. Think he said the broken image icon shows but it doesn't stuff the cookie. So the stuffers are stuffed, as it were.
              {{ DiscussionBoard.errors[5957469].message }}
              • Profile picture of the author Cataclysm1987
                Originally Posted by The Copy Nazi View Post

                I was talking to Andy at DigiResults and he says they've been able to stop any cookie-stuffing coming through their affiliate program - and he thinks the same thing applies to WarriorPlus. Think he said the broken image icon shows but it doesn't stuff the cookie. So the stuffers are stuffed, as it were.
                Good, cuz I'm guessing your WSO costs about a 100 dollars...yeah...
                Signature

                No signature here today!

                {{ DiscussionBoard.errors[5957510].message }}
  • Profile picture of the author sbucciarel
    Banned
    Yeah ... they're cookie stuffers. There's a lot of them that hit the WSO forum every day. You can see the broken images in IE but cannot in Firefox. You can see the image code in Firefox when you hit quote on the post.

    Some of them may not have the code yet. Typically, they post a whole bunch of them and then go back and edit the post and add them in.

    Just hit report. Mods ban them as soon as they get around to checking the reports.

    They're pretty easy to spot.
    They mostly have names like:
    Mary650
    John230
    Joe190
    {{ DiscussionBoard.errors[5950858].message }}
  • Profile picture of the author The Copy Nazi
    Banned
    https://addons.mozilla.org/en-US/fir.../greasemonkey/

    Which "show missing images" plug-in do you suggest? There's a bunch of them.
    {{ DiscussionBoard.errors[5950928].message }}
    • Profile picture of the author Paul Myers
      Mal,
      Which "show missing images" plug-in do you suggest? There's a bunch of them.
      I don't remember which one I installed. Any of them should work, though.


      Paul
      Signature
      .
      Stop by Paul's Pub - my little hangout on Facebook.

      {{ DiscussionBoard.errors[5950954].message }}
  • Profile picture of the author ahlexis
    Wow. I guess it takes all kinds. Thanks Paul.

    Is it just WSOs, or are they doing this all over the forum?
    {{ DiscussionBoard.errors[5950948].message }}
    • Profile picture of the author saxatwork
      Originally Posted by ahlexis View Post

      Is it just WSOs, or are they doing this all over the forum?
      I think it's not just WSOs. They hit one of my posts today. An SEO guy I think who copied my post and posted as his own comment with a few additional words (I think someone found it and got it deleted already). I didn't know what it was till I saw this thread here. Maybe they target places with the most activity.
      Signature

      "Be Still Like A Mountain And Flow Like A Great River"

      {{ DiscussionBoard.errors[5951606].message }}
  • Profile picture of the author sbucciarel
    Banned
    Just found a new naming convention.
    uyin_85 in the WSO forum is a cookie stuffer
    It's the first one I've found that has the name like that with an underline and then the number
    {{ DiscussionBoard.errors[5950993].message }}
  • Profile picture of the author BIG Mike
    Banned
    [DELETED]
    {{ DiscussionBoard.errors[5951014].message }}
    • Profile picture of the author Paul Myers
      Mike,
      Are you using W+ or JVZoo, etc.? Just wondering if it was one of your own affiliates cookie stuffing?
      Yet another good reason not to approve random strangers as affiliates...


      Paul
      Signature
      .
      Stop by Paul's Pub - my little hangout on Facebook.

      {{ DiscussionBoard.errors[5951050].message }}
    • Profile picture of the author The Copy Nazi
      Banned
      Originally Posted by BIG Mike View Post

      Are you using W+ or JVZoo, etc.? Just wondering if it was one of your own affiliates cookie stuffing?
      Good thinking but I haven't approved any affiliates yet.
      {{ DiscussionBoard.errors[5951080].message }}
  • Profile picture of the author Mike Hill
    Wow, I didn't know about this. It's like that screenshot I put on x-ray vision for a second, but now the glasses are off.
    {{ DiscussionBoard.errors[5951072].message }}
  • This is news to me. Hopefully WF will ban the use of images in WSO threads then that would save a lot of spamming trouble
    {{ DiscussionBoard.errors[5951146].message }}
  • This problem is only getting worse on forums everywhere. Somebody needs to develop some really good anti-spam software.
    {{ DiscussionBoard.errors[5951692].message }}
  • Profile picture of the author Paul Myers
    Andy,

    Stop Forum Spam

    Paul
    Signature
    .
    Stop by Paul's Pub - my little hangout on Facebook.

    {{ DiscussionBoard.errors[5952518].message }}
  • Profile picture of the author MikeTucker
    lol, wow... And "cookie stuffing" sounded
    so delicious at first.

    Surely these are automated posters,
    nobody would really manually go through
    all of that work, would they??
    Signature

    The bartender says: "We don't serve faster-than-light particles here."

    ...A tachyon enters a bar.

    {{ DiscussionBoard.errors[5952770].message }}
  • Profile picture of the author Bruce NewMedia
    Thanks for the tip...I just installed Greasemonkey 0.9.18.

    Seems to work fine.
    _____
    Bruce
    {{ DiscussionBoard.errors[5958134].message }}
  • Profile picture of the author Kael41
    It's not so much the spammers for me, it's the foreign countries who try to sign up as an affiliate and then attempt to buy/request refund within minutes.
    {{ DiscussionBoard.errors[5958410].message }}

Trending Topics