Problem with $7 Secrets Script

by Ken Strong 8 replies
I can get the sales page template to load, but when I click on the PayPal button, I go to a 404 Error page from my host (Hostgator).

I've been tweaking the config.php for hours and can't figure out what the problem is. Any suggestions greatly appreciated!
#main internet marketing discussion forum #problem #script #secrets
Avatar of Unregistered
  • Profile picture of the author Glenn Newsome
    Did you by any chance at some point change your image for the pay button? Look at "view page source" on your site to see if it still reads <a href="index.php?action=order">

    That will cause that error.
    Just a thought--don't know without looking at it.
    Signature
    WSO Addicts Blog

    AKA "webnetincome" before the big name changes!
    {{ DiscussionBoard.errors[4432].message }}
  • Profile picture of the author Glenn Newsome
    Also noticed your sig links are not showing correctly--they lead to error pages.
    Below is your sig.
    Fix is to take out \"http// on each one and the \" at the end of each

    http://\"http//www.wealthbuildingemails.com
    http://\"http//www.strongcopyandmarketing.com

    hope that helps you out some
    Signature
    WSO Addicts Blog

    AKA "webnetincome" before the big name changes!
    {{ DiscussionBoard.errors[4459].message }}
    • Profile picture of the author Jamie Iaconis
      Yes, Glen is probably right...

      Check to see if you are maybe missing a /
      or if one is added and shouldn't be....

      Otherwise, try to include the full URL
      YADAYADA.com/index.php?action=order
      {{ DiscussionBoard.errors[4631].message }}
      • Profile picture of the author Didier Faucher
        In case you can't have it solved, there's a support forum
        dedicated to the 7DSS :
        http://7dollarforum.com/

        Didier
        Signature

        Saya Mau Makan Angin - I Want To eat The Wind (Why not?)

        {{ DiscussionBoard.errors[4642].message }}
        • Profile picture of the author MommyEnterprises
          I had some problems and got fast help from the forum at: http://7dollarforum.com//YaBB.pl
          Signature

          Stefani
          Mommy Enterprises
          Helping Moms Make Money At Home $$
          http://www.MommyEnterprises.com

          {{ DiscussionBoard.errors[4690].message }}
          • Profile picture of the author Ken Strong
            Thanks for your help, everybody! You all have "rep."

            It was the redirect URL in the PayPal code on the sales page that was wrong -- corrected that and it now works.

            Now my next problem: I made a test purchase and it went through. I got an email receipt for the purchase, and another email for the receiving account saying the funds had arrived...

            But instead of being redirected to the squeeze template, I go to a blank page...

            I will check out the $7 Secrets forum, thanks for the heads up.

            And I fixed my sig, thanks Glenn.
            {{ DiscussionBoard.errors[5137].message }}
            • Profile picture of the author Glenn Newsome
              Originally Posted by KenStrong View Post

              Thanks for your help, everybody! You all have "rep."

              It was the redirect URL in the PayPal code on the sales page that was wrong -- corrected that and it now works.

              Now my next problem: I made a test purchase and it went through. I got an email receipt for the purchase, and another email for the receiving account saying the funds had arrived...

              But instead of being redirected to the squeeze template, I go to a blank page...

              I will check out the $7 Secrets forum, thanks for the heads up.

              And I fixed my sig, thanks Glenn.
              When you got the blank page did you notice url--it needs to be squeeze.html

              Check your "templates" folder to see if you have squeeze.html

              If so---click on it =--use the cpanel html editor---to make sure you have something actually on it.

              If you are just getting a blank page and no 404 error etc. Maybe you didn't edit the squeeze.html or didn't save your work etc.

              You could always try another purchase to get the blank page.. Notice the url given. Is it squeeze.html ?

              Also, check to make sure there are not extra things like // or " in the url.
              Signature
              WSO Addicts Blog

              AKA "webnetincome" before the big name changes!
              {{ DiscussionBoard.errors[6729].message }}
              • Profile picture of the author Suthan M
                You shouldnt change the name of the templates, as it will screw up the script. Also check on the permission, and if you still have problem, check your .htacesss.

                I once had a .htacess problem, and it took me a hostgator rep to notice the thing out.

                Hope it helps
                Signature
                ~Limited 35% OFF Discount~ Yezzar- Email Marketing Redefined WSO
                Email Service and Autoresponder System with high deliverability and low cost pricing
                {{ DiscussionBoard.errors[6749].message }}
Avatar of Unregistered

Trending Topics