JVZoo not working for me

8 replies
I've just started my account with JVZoo. Easy enough, but when I try to access approved products and hit the dropdown for the categories I get the following message:

The website encountered an error while retrieving Login to Your Account - JVZoo.com. It may be down for maintenance or configured incorrectly.

Now I know this is not a tech forum, and I am in contact with their tech support to resolve this issue, but I was wondering if anyone else has had a similar problem with JVZoo?

They tell me the problem is on my end, some sort of IP blocking maybe? At any rate, it's aggrivating and I'm wondering if anyone has any wisdom on this issue.

#jvzoo #working
  • Profile picture of the author people7
    I'm getting the same problem.

    How did you resolve your problem? did you delete cookies????
    {{ DiscussionBoard.errors[11120960].message }}
  • Profile picture of the author fersinc12
    JVZOO is working for me, have you tried the cookies on the site.
    {{ DiscussionBoard.errors[11121000].message }}
    • Profile picture of the author people7
      I haven't delete the cookies yet, but someone suggested it might be a ip problem???
      {{ DiscussionBoard.errors[11121436].message }}
  • Profile picture of the author nicheblogger75
    Why on earth would you resurrect a thread about a tech issue on JVZoo that was started 5 YEARS AGO?

    Furthermore, I doubt the issue is still happening right now, as I just tried that and it worked fine.

    Also, the ONLY people who can help you with this are the JVZoo support staff.

    I just don't get it...
    {{ DiscussionBoard.errors[11121217].message }}
    • Profile picture of the author people7
      I can't get in touch with their support staff on the websites main page.
      {{ DiscussionBoard.errors[11121437].message }}
  • Profile picture of the author Jade Evans
    {{ DiscussionBoard.errors[11121226].message }}
    • Profile picture of the author people7
      I haven't changes my ip but sometimes a freelancer uses my account to upload a plugin i purchased.
      {{ DiscussionBoard.errors[11121438].message }}
      • Profile picture of the author pawandave
        Try again must be some technial problem
        {{ DiscussionBoard.errors[11121457].message }}
  • Profile picture of the author TheMentorGuy
    I am facing the same issue. I deleted my cookies but it made no difference. I could not really seem to find much online about this issue so I have emailed support but heard nothing back yet.

    Any suggestions regarding this?
    {{ DiscussionBoard.errors[11122757].message }}

Trending Topics