Idev aff link not working with blogs

by leva 5 replies
Hi,

I am getting an error message when using Idev links in blogs (not in web sites)

This happens when using a basic text link and when using the banner code generated by the affiliate software in blogger blogs and Wordpress blogs.

The error message says: Error Message
"The affiliate program you're trying to access (or use) is not available. The account has either been terminated or suspended."

I created a new account, redid the links, etc. Nothing helped. It is a valid account and the links work in a web site.

I am a web designer and an experienced affiliate and have used affiliate text and banners links from a variety of networks without any problem.

My links with the same code work fine in a regular web site but not in a Blogger blog or Wordpress blog.

Has anyone else experienced this problem?
Does anyone have any suggestions on solving this? I contacted Idev but they haven't found a solution.
#main internet marketing discussion forum #aff #affiliate links #blog #blogs #idev #link #working
Avatar of Unregistered
  • Profile picture of the author jensrsa
    Is it a html or a javascript link?

    Many of the editors you get with cms programs don't embed javascript and you may need a plugin to do that.

    Jens
    {{ DiscussionBoard.errors[55100].message }}
    • Profile picture of the author leva
      Originally Posted by jensrsa View Post

      Is it a html or a javascript link?

      Many of the editors you get with cms programs don't embed javascript and you may need a plugin to do that.

      Jens
      Thanks Jens.
      I am using an html link.
      {{ DiscussionBoard.errors[55322].message }}
  • Profile picture of the author rondo
    It sounds like you're entering the code into the wysiwyg area instead of the html area.


    However you could always do it manually, ie save the banners to your pc and then place them in your blog as regular images, and then add your affiliate link url to the image.



    Andrew
    Signature
    {{ DiscussionBoard.errors[55106].message }}
    • Profile picture of the author leva
      Originally Posted by rondo View Post

      It sounds like you're entering the code into the wysiwyg area instead of the html area.

      However you could always do it manually, ie save the banners to your pc and then place them in your blog as regular images, and then add your affiliate link url to the image.



      Andrew
      Thanks Andrew.
      It happens with text links as well.
      I am entering the code in the HTML area.
      I looked at the code manually too.

      My affiliate link looks like this:
      http://www.idevaffiliate.com/accountnumber/Cycle Snitch.php?id=100
      (accountnumber has to be replace with the actual number)
      This is the basic link generated by the software.

      In the code, the space between Cycle Snitch generates %20 in the code.
      Cycle%20Snitch

      This is a new account. I am wondering if the space between Cycle and Snitch could cause the problem and if there are changes that need to be done in the account set up

      You can see the source code at the blog at:
      Motorcycle GPS Reviews Blog Archive Motorcycle GPS systems
      {{ DiscussionBoard.errors[55358].message }}
      • Profile picture of the author leva
        The problem is solved.
        Thanks for all suggestions.

        There was a problem with the set up.
        The account name had 2 words instead of one. The spacing caused the problem.
        It's fixed.

        Leva
        {{ DiscussionBoard.errors[55515].message }}
Avatar of Unregistered

Trending Topics