Please Help! - How Do I Fix This Wordpress Problem?

3 replies
Hi All,

I've recently updated to the latest version of Wordpress and ever since then I've lost the use of the TinyMCE and TinyMCE Advanced plugins. I know that TinyMCE is no longer being supported, but the Advanced plugin should still work, right?

I've tried to use Ultimate TinyMCE too, but can't seem to get it working.

Finally, I've also tried using the CKEditor and can't get that to work.

Every time I try to activate any one of these plugins I get the following code (without quotes):

"You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 9 on line: 1473"

I've searched Google and found where others have had the same problem, but the solution they found was to deactivate the Wordpress Automatic Update plugin, then activate TinyMCE Advanced, etc and then re-activate the Wordpress Automatic Update plugin, but that didn't work for me.

Actually, I deactivated all of my other plugins with the intention of reactivating them one at a time to see if I could find the conflict, but I tried with the TinyMCE Advanced and then again with the CKEditor both by themselves with no other activated plugins and still got the same error code.

I'm frustrated! I could really use some help.

Has anyone else had this problem? If so, how did you fix it?

Thanks in advance.

Joe
#fix #problem #wordpress
  • Profile picture of the author Adie
    You may try to ask wordpress official support forum. There are lots of plugins that won't work in latest wp version.
    Signature



    Moderator's Note: You're only allowed to put your own products or sites in your signature.

    Signature edited.
    {{ DiscussionBoard.errors[6817649].message }}
  • Profile picture of the author lollobrigida
    What do you need the WordPress Automatic Upgrade Plug-in for?
    AFAIK it is no longer needed in an up to date installation.

    Does the editor work if you disable and remove the Automatic Upgrade Plug-in?
    {{ DiscussionBoard.errors[6817911].message }}
    • Profile picture of the author Joe Stewart
      Originally Posted by lollobrigida View Post

      What do you need the WordPress Automatic Upgrade Plug-in for?
      AFAIK it is no longer needed in an up to date installation.

      Does the editor work if you disable and remove the Automatic Upgrade Plug-in?
      Nope. Also, when I try to edit a page or post the screen is blank when I click the "visual" tab, but I can see it when I use the "html" tab.

      Update: I just deleted the last TinyMCE plugin (TinyMCE Advanced) and the WordPress Automatic Upgrade Plugin and now the CKEditor plugin is working. Whew!

      Thanks,

      Joe
      Signature

      My New "Share All" Blog Is Coming Soon! Online & Offline Marketing, More!

      http://www.UnCENTSored.com

      {{ DiscussionBoard.errors[6819772].message }}

Trending Topics