Clickaudit/Firefox problem...anyone else experienced this?

by Roy Carter 5 replies
Hi guys I sometimes use Clickaudit to cloak and track my affiliate links. I've used them for a while and have been very pleased with this free service.

However, today one of my subscribers told me that he uses Firefox and when he clicked the link in my email (cloaked using Clickaudit) he got this message...

Reported Web Forgery!

"This web site at ClickAudit - Free Ad Tracker, Free Link Tracker has been reported as a web forgery and has been blocked based on your security preference. Web forgeries are designed to trick you into revealing personal or financial information by imitating sources you may trust.

Entering any information on this web page may result in identity theft or other fraud."


My subscriber has been on my list for a while and has never had this happen before when clicking a Clickaudit cloaked link within an email.

He also got his wife to test it on her computer also using Firefox and the same thing happened. The strange thing is that if he copied and pasted the link into his browser bar it worked just fine without any problem.

Before I have to go and change every message in my autoresponder...

Has anyone else experienced this problem?

Here is a cloaked link to AOL homepage: AOL.com - Welcome to AOL

Can anyone using Firefox test that link for me please and tell me if it works ok or do you get an error/warning message?

Thanks guys.

Roy
#main internet marketing discussion forum #clickaudit or firefox #experienced #problemanyone
Avatar of Unregistered
  • Profile picture of the author grumpyjacksa
    i still use fox 2.

    works fine.

    maybe report it to the owner of clickaudit ? they need to know if something funny is happening.

    i use them myself, but the only thing funny i noticed lately is pages loading very slowly, and sometimes not at all. very unusual for a page consisting of very little data.

    back to normal 2day, though
    Signature
    Ex-ghostwriter now writing exclusive PLR ebooks - Limited PLR Club
    {{ DiscussionBoard.errors[61868].message }}
    • Profile picture of the author warrior2008
      Not having problems here either only with my HTML codes on new site, they only look good in IE.
      {{ DiscussionBoard.errors[61897].message }}
      • Profile picture of the author timpears
        Did you just update to Firefox 3.0? There are quite a few changes in this versiion. I just wonder if that is what happened. My wife and I got the notice to update yesterday. I went ahead and updated, and as soon as it finished it told me my Google toolbar is not compatible with this version. She decided not to update and something happened and her Firefox quit working and I had to go reinstall it for her and obviously got the new version, with some difficulty.
        Signature

        Tim Pears

        {{ DiscussionBoard.errors[61925].message }}
Avatar of Unregistered

Trending Topics