Wordpress is not working right for me

8 replies
I am trying to publish an article to a new blog. SOME of WP is not working. I wanted to insert a graphic, but the insert media button didn't do anything. I expected the media dialog to pop up, but nothing happened. I tried to insert aa link to Wikipedia, and again nothing happened. Most of the stuff seems to work, but necessary parts are non responsive.

I am using the Weaver theme, by Bruce Wampler, Version 2.2.6, if that makes any difference.

Open to any suggestions.
#wordpress #working
  • Profile picture of the author franktwin
    Its really impossible how to detect what the issue is without actually looking at the server files/error... It "appears" the files are corrupted and may need to be re-uploaded again..
    Signature

    A Premier and Unique Dating Experience | NosyDating.Com

    {{ DiscussionBoard.errors[7723458].message }}
  • Profile picture of the author writeaway
    Try uploading the picture to a free host. One you get the pic link, put it in html code. Paste the html into your post using the html tab in your wp dashboard.
    {{ DiscussionBoard.errors[7723468].message }}
  • Profile picture of the author jeffreyhuan
    Have you tried another browser? It seems that pop up doesn't work for you.
    {{ DiscussionBoard.errors[7723617].message }}
  • Profile picture of the author timpears
    Earlier I had to go into the HTML tab, labeled text, to add the H2 and H3 tributes, and that worked fine. Now I can't get into the text tab to add my own HTML code.

    I swear, what else can go wrong? I can't add links, I can't add graphics, and i can't add my own HTML. I might as well give up.
    Signature

    Tim Pears

    {{ DiscussionBoard.errors[7723675].message }}
  • Profile picture of the author timpears
    So I tried using Internet Explorer and everything seems to be working fine. I hate using that browser, but I guess I have no choice.:rolleyes:
    Signature

    Tim Pears

    {{ DiscussionBoard.errors[7723694].message }}
  • Profile picture of the author MartinPlatt
    Sounds a little like it's cactus.

    Did you recently add a new plugin?

    Maybe try disabling all your plugins, and see if you can do it?
    Signature
    {{ DiscussionBoard.errors[7724051].message }}
    • Profile picture of the author timpears
      Originally Posted by MartinPlatt View Post

      Sounds a little like it's cactus.
      What is cactcus? I have never heard of it, but then i live under a rock.

      I can't remember installing any plugins lately. I have almost nothing installed and activated.
      Signature

      Tim Pears

      {{ DiscussionBoard.errors[7724088].message }}
      • Profile picture of the author jvm127
        If it is a brand new blog you may want to just re-install wordpress. That would save you a lot of time and frustration of trying to figure out what the problem is. I've had similar issues with wordpress but they were usually related to a plugin or child theme that did not play with with other aspects of wordpress. Good luck!
        {{ DiscussionBoard.errors[7724328].message }}

Trending Topics