Strange issue with an old site - PLEASE help!

by Okenyon 13 replies
I had an old site Manlystuff.com and it was a forum - but it got spammed so I closed it.

Now I plan to reopen it but I'm facing some strange issues!

1. Although we've entered the correct Facebook og tags - when we share on Facebook they don't populate and the dubugger tool brings up errors for no reason?

We can share the site in a post and it doesn't flag it but no into is posted.


2. Someone on another forum said

"When I visit your url Trend Micro blocks your page and says it has been involved in a fraud or scam. That's a shame as it will stop people from going to your website. I disabled my Trend Micro and looked at the source code for your page. The og tags are in the page code and appear to be as they should be.

So something definitely isn't right because they are not coming up on the url linter."



I'm not sure if its something to do with the site being blocked? blacklisted or maybe a htaccess issue?

Either way I need the site unblocked and so that we can share on Facbeook and it isn't flagged by malware warning.
#main internet marketing discussion forum #issue #site #strange
Avatar of Unregistered
  • Profile picture of the author greg80221
    well to check for blacklisting you can check mxtoolbox.com or you can do a check on your virus load at virustotal.com. I ran it myself on your site and everything comes up clean for that part. I did however try and go to your site from behind a internet filter and it comes up under sex disallowed so that might be your issue as facebook is family friendly. So not sure why you got that category but your there.
    {{ DiscussionBoard.errors[8310076].message }}
    • Profile picture of the author Okenyon
      Originally Posted by greg80221 View Post

      well to check for blacklisting you can check mxtoolbox.com or you can do a check on your virus load at virustotal.com. I ran it myself on your site and everything comes up clean for that part. I did however try and go to your site from behind a internet filter and it comes up under sex disallowed so that might be your issue as facebook is family friendly. So not sure why you got that category but your there.
      We used to allow adult content but we're not allowing it anymore....

      Is there away we can get this revisited and unblocked?
      Signature

      Co-Founder of pagesource and REBELHEAD, fully qualified chef turned online entrepreneur, lover of Prosecco and LFC.

      More about me here.

      {{ DiscussionBoard.errors[8310095].message }}
      • Profile picture of the author rosetrees
        Originally Posted by Okenyon View Post

        We used to allow adult content but we're not allowing it anymore....
        Would it be easier just to register a new domain name?
        {{ DiscussionBoard.errors[8310102].message }}
        • Profile picture of the author Okenyon
          Originally Posted by rosetrees View Post

          Would it be easier just to register a new domain name?
          Not when I paid xxxx for the domain and it was once a very successful site and will be once again.

          Anyone any other suggestions or help?
          Signature

          Co-Founder of pagesource and REBELHEAD, fully qualified chef turned online entrepreneur, lover of Prosecco and LFC.

          More about me here.

          {{ DiscussionBoard.errors[8310151].message }}
        • Profile picture of the author Steve B
          It sounds to me like your old adult content is the problem.

          Even though you've stopped allowing it now, the software and bots that check for adult content (among other red flags) is much more sophisticated today than it was years ago and if your site was ever involved in or labeled as an adult site - you're going to feel the backlash.

          As has been suggested, I would seriously consider chalking this site up to experience and moving on with a new approach.

          Good luck to you,

          Steve
          Signature

          Steve Browne, online business strategies, tips, guidance, and resources
          SteveBrowneDirect

          {{ DiscussionBoard.errors[8310152].message }}
          • Profile picture of the author Okenyon
            Originally Posted by Steve B View Post

            It sounds to me like your old adult content is the problem.

            Even though you've stopped allowing it now, the software and bots that check for adult content (among other red flags) is much more sophisticated today than it was years ago and if your site was ever involved in or labeled as an adult site - you're going to feel the backlash.

            As has been suggested, I would seriously consider chalking this site up to experience and moving on with a new approach.

            Good luck to you,

            Steve
            Hmmm, it would really hurt to do that and really isnt an option - surely theres a service or someone or someway we can get this sorted?
            Signature

            Co-Founder of pagesource and REBELHEAD, fully qualified chef turned online entrepreneur, lover of Prosecco and LFC.

            More about me here.

            {{ DiscussionBoard.errors[8310172].message }}
            • Profile picture of the author Steve B
              Okenyon,

              Cutting your losses is always an option. Yes, it hurts. Yes, it is hard. Yes, you may not really want to do it.

              But if you consider that your time spent in fixing things is an opportunity cost, your effort may be better spent in starting something new that is exactly what you want. Besides, there may be considerable cost in just paying somebody who has a technical solution to your problem.

              Whatever you decide to do, good luck with it!

              Steve
              Signature

              Steve Browne, online business strategies, tips, guidance, and resources
              SteveBrowneDirect

              {{ DiscussionBoard.errors[8310248].message }}
  • Profile picture of the author rosetrees
    How long ago did you remove the site? One of my client's site was hacked and injected with malicious code. I had to take the whole thing down, wipe the folder clean and reload from a clean, historical backup. I even had to change the anti-virus on my computer to do that as the one I had refused to let me on the site as it was listed as infected. I submitted a report that it was now clean, but it took several weeks to clear.

    I wonder if that is what has happened to you? If you are certain the site is now clean, maybe wait a while. Also, submit a report to as Trend Micro if you can work out how to do it to say your site is clean.

    I presume you have Google webmaster tools installed? If not, install that and if it flags the site, submit a request to have it unblocked - I also did that for my client.

    Hopefully someone with more knowledge than me will also help you.
    {{ DiscussionBoard.errors[8310094].message }}
  • Profile picture of the author Okenyon
    Google webmaster tools shows everything as ok - it's Facebook and these spyware tools that is the issues...
    Signature

    Co-Founder of pagesource and REBELHEAD, fully qualified chef turned online entrepreneur, lover of Prosecco and LFC.

    More about me here.

    {{ DiscussionBoard.errors[8310099].message }}
  • Profile picture of the author yestyle
    Banned
    I'm owning a webmaster forum and I have not had any errors. Perhaps, you did some things on your code so if you can, send me screenshot to my inbox so I can help you.
    {{ DiscussionBoard.errors[8310111].message }}
  • Profile picture of the author Okenyon
    Thank you - does anyone know about getting this resolved?
    Signature

    Co-Founder of pagesource and REBELHEAD, fully qualified chef turned online entrepreneur, lover of Prosecco and LFC.

    More about me here.

    {{ DiscussionBoard.errors[8310813].message }}
  • Profile picture of the author Okenyon
    Turns out to be a htaccess issue - thanks so much for your help guys.
    Signature

    Co-Founder of pagesource and REBELHEAD, fully qualified chef turned online entrepreneur, lover of Prosecco and LFC.

    More about me here.

    {{ DiscussionBoard.errors[8311103].message }}
    • Profile picture of the author ZapLabeler
      Originally Posted by Okenyon View Post

      Turns out to be a htaccess issue - thanks so much for your help guys.

      My 3 month old site is now being blocked by these guys..... for no reason. I dont send out emails, I dont have any sort of sign up page, I use paypal, I have literally no reason why they'd block me.

      But I do have an htaccess file that renames my big named site page to the truncated .com instead of .com/asdfasdfasdfasdf.html

      Was that your issue?

      dave
      {{ DiscussionBoard.errors[8405513].message }}
Avatar of Unregistered

Trending Topics