by jvm127
5 replies
I went ahead and linked my YouTube account with Google+ and started making comments under the new system. I noticed my comments with links were not showing up but comments without links showed. Is anyone else experiencing this? I have tested it several times and each time the comments with links do not show.
#comments #youtube
  • Profile picture of the author Stefan Shields
    They have an automated spam filter which isn't working properly at all.

    Let's just hope that it gets sorted in time because I honestly believe that for people in this line of work, the new commenting system is better.

    The ability to post links in the comments section and the connectivity with Google+, one of the biggest social networks can only give us more exposure and the ability to connect with a larger audience in a better way right?
    {{ DiscussionBoard.errors[8726267].message }}
    • Profile picture of the author jvm127
      Originally Posted by Stefan Shields View Post

      They have an automated spam filter which isn't working properly at all.

      Let's just hope that it gets sorted in time because I honestly believe that for people in this line of work, the new commenting system is better.

      The ability to post links in the comments section and the connectivity with Google+, one of the biggest social networks can only give us more exposure and the ability to connect with a larger audience in a better way right?
      Thanks for the reply. Does that mean ALL links EVERYONE posts are getting spam filtered out?
      {{ DiscussionBoard.errors[8726527].message }}
      • Profile picture of the author Stefan Shields
        Originally Posted by jvm127 View Post

        Thanks for the reply. Does that mean ALL links EVERYONE posts are getting spam filtered out?
        Not all links are being filtered out, I think it's just not working very well and they should consider dropping the automated system in my opinion.

        One thing I have noticed about links and comments disheartening is that it seems to be okay when I post a comment with a link on a video but then gets filtered out if I return to reply to somebody else who replied to me.

        The only thing I can take from that is that I shouldn't return and reply to somebody because they delete all my comments then, that system isn't going to work.

        Let's just hope they sort it soon.
        {{ DiscussionBoard.errors[8727348].message }}
    • Profile picture of the author DubDubDubDot
      Originally Posted by Stefan Shields View Post

      They have an automated spam filter which isn't working properly at all.
      A more likely scenario is YouTube having a different definition of spam than the people who post "helpful" links to 50 videos a day.
      {{ DiscussionBoard.errors[8727234].message }}
  • Profile picture of the author Nytshade
    For me the links are working fine in comments, the only people I hear complaining about this are people who post a lot of links at the same time. If your links are not showing then you're spamming!

    Remember that before the Google+ comments, youtube didn't allow links on comments at all so they're filters will detect a spammer a mile away.
    {{ DiscussionBoard.errors[8727312].message }}

Trending Topics