Must Be Some Serious Updating Of The Forum

13 replies
Hey Guys,

There must be some serious updating going on within the Warrior Forum because I have to click and then backup and click again on many links many times over to get to the correct page within the forum otherwise I get a 404 error. And a lot of "File Not Found" errors.

Is anyone else experiencing the same thing? Just want to know before another round of ad spending.
#file not found. #forum #serious #updating
  • Profile picture of the author Alaister
    Originally Posted by Mike Hill View Post

    Hey Guys,

    There must be some serious updating going on within the Warrior Forum because I have to click and then backup and click again on many links many times over to get to the correct page within the forum otherwise I get a 404 error. And a lot of "File Not Found" errors.

    Is anyone else experiencing the same thing? Just want to know before another round of ad spending.
    Hey Mike,

    Sorry about the issues. It's all sorted and is stable now.
    {{ DiscussionBoard.errors[9187395].message }}
  • Profile picture of the author ryanbiddulph
    Hi Mike,

    All looking good now on my end dude
    Signature
    Ryan Biddulph helps you to be a successful blogger with his courses, manuals and blog at Blogging From Paradise
    {{ DiscussionBoard.errors[9187400].message }}
    • Profile picture of the author Umpyman
      I've been getting a lot of bad gateway errors when trying to read a post over the past few days, but it's only happening in Chrome; switching to Firefox seems to work. Odd...

      502 Bad Gateway

      nginx
      Signature
      Eventually there will be something listed here that will be made of pure awesome...
      {{ DiscussionBoard.errors[9187404].message }}
  • Profile picture of the author JensSteyaert
    I was actually just thinking the opposite, there used to be a lot of errors but they seem to be fading away

    Haven't got an error for several days now...
    {{ DiscussionBoard.errors[9187405].message }}
  • Profile picture of the author webhosting
    The same for me. Often I need to refresh a page many times in order to load it without errors. Especially the users control panel was inaccessible for a long time.
    Signature
    {{ DiscussionBoard.errors[9187407].message }}
  • Profile picture of the author l0gic
    Yeah, while surfing today I encountered several 404s from nginx. Glad to hear you guys got it sorted out!
    {{ DiscussionBoard.errors[9187412].message }}
  • Profile picture of the author bangwhosnext
    Originally Posted by Mike Hill View Post

    Hey Guys,

    There must be some serious updating going on within the Warrior Forum because I have to click and then backup and click again on many links many times over to get to the correct page within the forum otherwise I get a 404 error. And a lot of "File Not Found" errors.

    Is anyone else experiencing the same thing? Just want to know before another round of ad spending.
    I share your concerns Mike. I've been having problems accessing these forums on and off for about a month now. It's getting really annoying. They seem fine for a week or so and then I get Gateway errors or page not found.

    At the moment I can only gain access through a proxy. I know I probably just need to clear my cache and cookies but from my point of view its not acceptable for a site as mature and established as this one to have such amateur problems. It's simply just not professional and apologies and excuses just don't cut it!
    {{ DiscussionBoard.errors[9187414].message }}
    • Profile picture of the author Tsnyder
      Originally Posted by bangwhosnext View Post

      At the moment I can only gain access through a proxy. I know I probably just need to clear my cache and cookies but from my point of view its not acceptable for a site as mature and established as this one to have such amateur problems. It's simply just not professional and apologies and excuses just don't cut it!
      Just curious... what would cut it for you?

      Should they send you a check or something?
      Signature
      If you knew what I know you'd be doing what I do...
      {{ DiscussionBoard.errors[9187506].message }}
  • Profile picture of the author DWaters
    Usually the first thing I do is go to my statistics and click on the posts that I made. I want to see if people have added to comments reguarding my recent comments and to read more on the threads that I am interested in.
    This feature does not work for me and has not for about the last ten times I have tried it.
    Signature
    How I really Make Money With Amazon

    Want to get rich with top rated FREE Super Affiliate Training?
    {{ DiscussionBoard.errors[9187417].message }}
    • Profile picture of the author Kay King
      Not sure how stable it is. The search history is rebuilding in a weird way with posts of people mixed up with other people and it doesn't seem to be resolving.

      If I try to find my own posts all I see in my history are posts from 2008 or from other people.

      Not surprising it would take time to restore search history but we're going on a 2-3 weeks now and it doesn't seem to be improving.
      Signature
      Saving one dog will not change the world - but the world changes forever for that one dog.
      ***
      {{ DiscussionBoard.errors[9187453].message }}
    • Profile picture of the author balric
      Originally Posted by DWaters View Post

      Usually the first thing I do is go to my statistics and click on the posts that I made. I want to see if people have added to comments reguarding my recent comments and to read more on the threads that I am interested in.
      This feature does not work for me and has not for about the last ten times I have tried it.
      I saw the exact same thing today. I tried to find all my post by my username and it is broken. That was how I kept track of everything I wanted to check on.
      {{ DiscussionBoard.errors[9187660].message }}
  • Profile picture of the author ecoverdesign
    Hello,

    I am sorry for the inconvenience but we are working on the forum server and all issues will be fixed ASAP. Currently the search index will be rebuilt and we are also working on better spam protection. I am really sorry but these are quite server intensive processes and it can take some time so in the meantime it can happen that some features do not work as usual. Thanks for your patience!

    Thomas
    Signature

    Graphics Design, Development and Webmaster Services
    http://www.tbitdesign.com

    {{ DiscussionBoard.errors[9187478].message }}
  • Profile picture of the author Tim3
    Since today, I found my self redirected to Yahoo Search on a few occasions, rather than a 404, weird :confused:
    Signature

    {{ DiscussionBoard.errors[9187639].message }}

Trending Topics