All My Apps Have Disappeared

14 replies

I've got a white label version of via Appsmoment. All my apps have disappeared this morning. Has anyone got any information regarding this, please? I would be very grateful to know what the situation is.

Many thanks,

#apps #appsmoment #disappeared
  • Profile picture of the author aronprins
    Hey John,

    As this is a white label version of a product, have you tried to contact their support? Hate to ask this, but it's something some people forget sometimes...

    Without knowledge about the specific platform, it could be that this forum can't get you the answer you are looking for

    Anyone else familiar with this platform?

    {{ DiscussionBoard.errors[10951181].message }}
  • Profile picture of the author John Marshall
    Ten hours later and all my apps are still missing. No response from the help desk, no word from the white label or anyone else. I'd be really grateful if anyone has any information about this situation.
    {{ DiscussionBoard.errors[10951557].message }}
  • Profile picture of the author dberry
    I am having the same issue but it is not the first time. In fact this is the 3rd time it has happened to me. I think I have finally figured out why (but I might be wrong). I think they dump all source files that have not been updated every 90 days or so. At least that is what it seems is happening to me.

    Request to restore files takes several weeks before they are actually restored. The support team will close the ticket and put in the notes that the files will be restored at some point.

    So I think in the future, I will keep a copy of all the zip files from the builds so that I can restore them myself as needed. The missing files should not affect your apps if they are already published, or at least I dont' think they will.

    It never fails, every time I have a chance to sell an app to an actual paying customer, I go to copy a simular existing app and when i log in all the apps are missing.

    anyway I hope this helps somehow.
    {{ DiscussionBoard.errors[10953048].message }}
  • Profile picture of the author John Marshall
    Thanks, dberry. Interesting that they may dump files after 90 days. My version of appsmoment has had the backup/restore function removed. I really do not understand why they would do such a thing. I have hear on the grapevine that all white label resellers have been affected by the Seattleclouds issue. It seems that it is a fault. I have finally received a message from my white label help desk, after 2.5 days, saying that I can make new apps and that the old ones will be restored. As usual, no timescale is given.

    All this just before Christmas when we should be updating our existing apps. Really, really poor service.
    {{ DiscussionBoard.errors[10953129].message }}
    • Profile picture of the author dberry
      Yes I agree this is poor service, but I guess since this is my third time through this I am getting used to it. Please open a support ticket with your white label provider and let them know that the backup and restore functions are missing too. From my prior experience I had to open a different ticket for the missing apps and the backup and restore functions.
      My apps are still missing from this latest issue but I do have restore functionality (I have to find my zip files and restore them). Anyway I know EXACTLY how you feel but hang in there, we will get through this.
      {{ DiscussionBoard.errors[10953839].message }}
  • Profile picture of the author John Marshall
    Still no confirmation from Seattlelcouds / Appsmoment that we will ever get our apps back. The backup/restore functionality has been removed since April (the last time the apps went missing) and Appsmoment refused to allow this to be reinstated. Why, I just do not know. They have put it back now but that's no use as I couldn't make the backups as I went along.

    I always backed up every single app but I have not been able to do so since April. This is a truly awful situation. I will have lost 8 month's work if my apps are not restored. Trying to get information is like trying to get blood out of a stone.
    {{ DiscussionBoard.errors[10956429].message }}
  • Profile picture of the author dberry
    I just checked and my apps have been restored. Please check again and see if they have restored yours too.
    {{ DiscussionBoard.errors[10956778].message }}
  • Profile picture of the author John Marshall
    They have uploaded a back up from April 2016. Unfortunately, I have a further 8 months work since then so I am still waiting for the most recent apps to be uploaded.
    {{ DiscussionBoard.errors[10958105].message }}
  • Profile picture of the author BzzApp
    There was a major hardware failure at the Softlayer data center where the white label apps are stored.

    At this point it is still unknown if the data can be recovered.

    My best advice is to restore your apps from your own backups.

    This video shows you how to do this.

    BzZApps Cash in on Native iOS & Android Apps, Web Apps and more...
    {{ DiscussionBoard.errors[10959491].message }}
  • Profile picture of the author doler
    Please open a support ticket with your white label provider and let them know that the backup
    {{ DiscussionBoard.errors[10959921].message }}
  • Profile picture of the author John Marshall
    Thanks, Bzzapp. Most appreciated. My white label provider, appsmoment, had disabled the back up function since April. I do not understand why they would do such a thing. I always used to back up each app as I made it but I obviously had this facility taken away from me. I can only hope that the apps are restored otherwise I will have lost hundreds of hours of work.
    {{ DiscussionBoard.errors[10960004].message }}
  • Profile picture of the author John Marshall
    Anyone got an update?
    {{ DiscussionBoard.errors[10972840].message }}
  • Profile picture of the author James Stewart0
    May there is hardware problem in this senario
    {{ DiscussionBoard.errors[10973240].message }}
  • Hi, I had that same issue with them some months back and I contacted support. In a few days I got a reply that they were changing server and that they are currently doing app transfer to the new server. But my apps are back now but not all. So, contact support for clarification.
    {{ DiscussionBoard.errors[11034225].message }}

Trending Topics