Warrior Forum - The #1 Digital Marketing Forum & Marketplace

Warrior Forum - The #1 Digital Marketing Forum & Marketplace (https://www.warriorforum.com/)
-   Plug-In Profit Site Support Forum (https://www.warriorforum.com/plug-profit-site-support-forum/)
-   -   My blog dissapeared! (https://www.warriorforum.com/plug-profit-site-support-forum/109591-my-blog-dissapeared.html)

judyhay 1st August 2009 09:03 AM

My blog dissapeared!
 
Hi,

I'm a newbie. I signed up for pips a few days ago, and I've been following the 30 day guide step by step, including joining the co-op and creating my very first blog ever. I don't know how to write articles, so I copied about 3 of the free articles that i was allowed to download, just to give my blog content.

Then I went through the step that adds my blog to my site, but my blog has turned into my pips affiliate page. Everything I put on my blog is gone. Its not even a blog, its just my pips affiliate page. How did this happen? Is it from signing up for the automatic blog article writing in the co-op?

Patrician 1st August 2009 10:27 AM

Re: My blog dissapeared!
 
No, Judy -

It may be you have entered the incorrect address for the blog either in the blogger settings or when you are typing it in the browser;

OR it is from not doing the procedure correctly to host your blog. If it is done correctly, it does work right.

Please go back and start over from the first step and re-do each step, even if you think you did it right. Sometimes people do exactly what they think it says, but are misinterpreting what the instruction is saying.

Some have to do it several times. Hang in there.

p.s. If the co-op is set to start autoposting for you they might help you figure out what is not correct.

Contact Dustin at the Co-op.

GT 1st August 2009 12:20 PM

Re: My blog dissapeared!
 
Hi, Judy:

I don't have an answer for you about your blog, but I do know from experience that if any of our web pages (including the blog page) have errors in the URL (as Patricia has mentioned), then the system automatically defaults to our PIPS sales page, as you have discovered. (Having that default setting is actually a good thing, in my opinion. It's better than getting a blank error page.)

I think that the info you posted on your blog is probably still in the blog system and should reappear once you get the other problem resolved.

GT :)

judyhay 1st August 2009 01:31 PM

Re: My blog dissapeared!
 
If I click to switch back to blogger hosting, and click view blog, my blog is there. But as soon as I send it to my website, it defaults to my pips affiliate site. I dont know what could be wrong, cause the training page is personalized with all my info, and I even copied and pasted everything, so as no errors.

Patrician 1st August 2009 01:45 PM

Re: My blog dissapeared!
 
Judy as I said if there were no errors, it would be working correctly.

Please follow the directions starting from Step 1 again.


All times are GMT -6. The time now is 11:25 AM.