Register Blogs Advertise with usHelp Desk Today's Posts Search

Thread Tools Search this Thread
Unread 1st Aug 2009, 09:03 AM   #1
Warrior Member
 
Join Date: 2009
Location: edmonton,ab
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default
My blog dissapeared!
Share on: 
fb share twitter share gplus share more share

Hi,

I'm a newbie. I signed up for pips a few days ago, and I've been following the 30 day guide step by step, including joining the co-op and creating my very first blog ever. I don't know how to write articles, so I copied about 3 of the free articles that i was allowed to download, just to give my blog content.

Then I went through the step that adds my blog to my site, but my blog has turned into my pips affiliate page. Everything I put on my blog is gone. Its not even a blog, its just my pips affiliate page. How did this happen? Is it from signing up for the automatic blog article writing in the co-op?
judyhay is offline   Reply With Quote
Unread 1st Aug 2009, 10:27 AM   #2
OffTheWallflowerChild
War Room Member
 
Patrician's Avatar
 
Join Date: 2004
Location: USA
Posts: 11,698
Thanks: 6,331
Thanked 2,668 Times in 1,802 Posts
Default
Re: My blog dissapeared!
Share on: 
fb share twitter share gplus share more share

No, Judy -

It may be you have entered the incorrect address for the blog either in the blogger settings or when you are typing it in the browser;

OR it is from not doing the procedure correctly to host your blog. If it is done correctly, it does work right.

Please go back and start over from the first step and re-do each step, even if you think you did it right. Sometimes people do exactly what they think it says, but are misinterpreting what the instruction is saying.

Some have to do it several times. Hang in there.

p.s. If the co-op is set to start autoposting for you they might help you figure out what is not correct.

Contact Dustin at the Co-op.

Patricia Brucoli
Plug-In Profit Site Helpdesk
Patrician is offline   Reply With Quote
Unread 1st Aug 2009, 12:20 PM   #3
GT
Senior Warrior Member
War Room Member
 
GT's Avatar
 
Join Date: 2007
Location: Northern Alberta , Canada.
Posts: 2,448
Thanks: 2,399
Thanked 609 Times in 423 Posts
Blog Entries: 357
Default
Re: My blog dissapeared!
Share on: 
fb share twitter share gplus share more share

Hi, Judy:

I don't have an answer for you about your blog, but I do know from experience that if any of our web pages (including the blog page) have errors in the URL (as Patricia has mentioned), then the system automatically defaults to our PIPS sales page, as you have discovered. (Having that default setting is actually a good thing, in my opinion. It's better than getting a blank error page.)

I think that the info you posted on your blog is probably still in the blog system and should reappear once you get the other problem resolved.

GT

* You Can Begin Earning Affiliate Income HereDirect Commissions and Residual Income!
* Home Business Resources and Affiliate Opportunities
* Visit This Library to Expand Your KnowledgeBlog Post
* Reinventing Your Life - Make the Rest of Your Life the BEST of Your Life!
* Follow Me On Twitter ===> MyPowerSite <===| gtbulmer | StarrBizzcom
GT is offline   Reply With Quote
Unread 1st Aug 2009, 01:31 PM   #4
Warrior Member
 
Join Date: 2009
Location: edmonton,ab
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default
Re: My blog dissapeared!
Share on: 
fb share twitter share gplus share more share

If I click to switch back to blogger hosting, and click view blog, my blog is there. But as soon as I send it to my website, it defaults to my pips affiliate site. I dont know what could be wrong, cause the training page is personalized with all my info, and I even copied and pasted everything, so as no errors.
judyhay is offline   Reply With Quote
Unread 1st Aug 2009, 01:45 PM   #5
OffTheWallflowerChild
War Room Member
 
Patrician's Avatar
 
Join Date: 2004
Location: USA
Posts: 11,698
Thanks: 6,331
Thanked 2,668 Times in 1,802 Posts
Default
Re: My blog dissapeared!
Share on: 
fb share twitter share gplus share more share

Judy as I said if there were no errors, it would be working correctly.

Please follow the directions starting from Step 1 again.

Patricia Brucoli
Plug-In Profit Site Helpdesk
Patrician is offline   Reply With Quote


Bookmarks

Tags
blog, confused, dissapeared


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -6. The time now is 10:40 PM.