Register Blogs Advertise with usHelp Desk Today's Posts Search

Thread Tools Search this Thread
Unread 27th Apr 2011, 08:39 PM   #1
Active Warrior
War Room Member
 
Join Date: 2005
Location: USA
Posts: 91
Thanks: 5
Thanked 7 Times in 6 Posts
Blog Entries: 1
Default
Sitemap Problem, Webmaster Tools
Share on: 
fb share twitter share gplus share more share

Pat, This is the message I get, My Url's are not getting indexed. have you seen this?

"
Paths don't match
We've detected that you submitted your Sitemap using a URL path that includes the www prefix (for instance, www.abc.com. However, the URLs listed inside your Sitemap don't use the www prefix (for instance, abc.com).

I had to change the above (for instance url because it came out scrambled up)

AL


Last edited on 27th Apr 2011 at 08:44 PM. Reason: scrambled example URL
biz4bucks is offline   Reply With Quote
Unread 27th Apr 2011, 09:32 PM   #2
OffTheWallflowerChild
War Room Member
 
Patrician's Avatar
 
Join Date: 2004
Location: USA
Posts: 11,698
Thanks: 6,331
Thanked 2,666 Times in 1,801 Posts
Default
Re: Sitemap Problem, Webmaster Tools
Share on: 
fb share twitter share gplus share more share

Here's the good news.

http://www.warriorforum.com/plug-pro...-sitemaps.html

Patricia Brucoli
Plug-In Profit Site Helpdesk
Patrician is offline   Reply With Quote


Bookmarks

Tags
problem, sitemap, tools, webmaster


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -6. The time now is 05:57 AM.