![]() |
function.in-array problem Hello PIPS Members, When I load my site, I am getting a white stripe on the top of my site saying "function.in-array". I have searched the net for an explanation on why this is happening but couldn't really find any information which would explain it. Does anyone know what's causing it and how to get rid of it? I would appreciate your help. Thank you. Cheers, Martin |
Re: function.in-array problem What a nice looking site, Martin. Did Darrin install it for you? If so he would be the one to fix it for you. support(at)pipsitehelp.com |
Re: function.in-array problem Hi Martin, It appears that the problem is with a plugin titled: popup domination Try this to see if the plugin is in fact the problem: 1) Disable the plugin. 2) Go to the home page and refresh the page: a. Hit the keyboard key combination Ctrl - F5 b. If the error is gone then the problem is the plugin. Tip = The plugin utilizes a web standard called "in-line frame" which is common for a popup application and most of the newer browsers as well as the newer WordPress themes support the web standard. However, Google does not advocate any website that utilizes any form of a "frame" and many a site lost Google Page Rank in the past year for this reason. Jeffery 100% :-) |
Re: function.in-array problem Thank you for your comment about my site Patricia. I have put a lot of my time and work into it. Thank you Jeffery for your help. You are right, that plugin has caused the problem. Just quickly for others who are using Popup Domination and might experience the same problem: The "function.in-array" was caused by using the A/B Testing function of the plugin. I had A/B Testing setup for two different popup themes to see which one would perform better. To avoid getting "function.in-array" do not use A/B Testing. Even the plugin on my site is working now, I personally do not recommend this plugin as I had so many problems setting it up. Thanks again, Martin |
Re: function.in-array problem Martin, You appear to be having other issues with your blog. I went to view it after Pat said it was such a good looking site. At the end of your blog are 4 errors: Warning: DOMDocument::loadHTMLFile(site:www.martinstruenetincomebz.com - Google Search) [domdocument.loadhtmlfile]: failed to open stream: HTTP request failed! HTTP/1.0 503 Service Unavailable in /home/martinst/public_html/wp-content/plugins/404-plugin/404-plugin.php on line 159 You may wish to check your 404 page plugin to fix the error. And Pat is right, it is a nice looking PIPS site. Allen |
| All times are GMT -6. The time now is 06:11 PM. |