Joomla Expert? Need Help Here!

4 replies
I need some help getting a gallery plugin to work in Internet Explorer. The Joomla plugin is Sigplus.

It works fine in Chrome but in Internet Explorer the thumbnails are not displayed correctly. Also when you select a thumbnail there should be navigation arrows as well as an exit button.

Here is the link:
Johan Smit

Is there a way to fix this? Or can you recommend a free plugin which will do the same job?

Thanks
#expert #joomla
  • Profile picture of the author dwbiz05
    It's working fine for me in IE 7. What version of IE are you using?
    Dave
    Signature

    Tired of fighting with WordPress to build the site you want? You shouldn't have to spend hours tweaking your website to bend to your will. Take the next step in your journey to WordPress mastery with wordpress4anyone.com

    {{ DiscussionBoard.errors[2333512].message }}
    • Profile picture of the author ellistev
      Seems to work for me as well. Perhaps it was just a temporary issue?
      Signature

      Steven Elliott
      William Joseph Communications
      Sasktoon's Premier Marketing Firm
      http://saskatoon.williamjoseph.ca

      {{ DiscussionBoard.errors[2333742].message }}
  • Profile picture of the author Rensburg
    Hi guys!

    No I just checked it, it doesn't work in IE. In Chrome you will see the thumbnails arranged in a matrix, but in IE it is arranged vertically. I contacted the developer and he said it can't be fixed for IE.

    Can anybody recommend another plugin which will do the job?

    Thanks
    {{ DiscussionBoard.errors[2334039].message }}
  • Profile picture of the author S.Nieves
    I like using phoca gallery.

    http: //extensions.joomla.org/extensions/photos-a-images/photo-gallery/3150

    Link has space in url, I cannot post urls until I post over 15 times.

    Its one of the best with an active community if you get stuck using it.
    {{ DiscussionBoard.errors[2339889].message }}

Trending Topics