UPDATE 17th JAN 2012: PROBLEM SOLVED I had migrated to a new server, and several script issues had popped up. I was able to solve most of them with my Dedicated Server hosting provider (HostGator) except for these. Some of HostGator support's reply didn't sound like English to me too. (read: I am not a techie)
Moved to new server, new script problems (need help!)
4
UPDATE 17th JAN 2012: PROBLEM SOLVED
I had migrated to a new server, and several script issues had popped up. I was able to solve most of them with my Dedicated Server hosting provider (HostGator) except for these. Some of HostGator support's reply didn't sound like English to me too. (read: I am not a techie)
Hope to be able to get the answers I need here. If it's something beyond what I can do on my own and it requires a programmer, I am willing to pay.
First, I had moved from the use of CPanel to Parallels Plesk Panel. I believe this is what triggered most of the script problems I am facing now.
1. EBIZRESPONSE.COM
I am using a Parabots script for this website. The login is at:
LINK REMOVED
On logging in as any member, I will get the following error: (even as an admin I will get an identical message)
2. AMLOH.COM
This is where I host both my Support Helpdesk (Three Pillars script by Willie Crawford) and Power Link Generator script.
(a) The support helpdesk is functional but it produces these weird error messages at the top of the page, when a user writes a ticket.
LINK REMOVED
(b) My Power Link Generator script is at:
LINK REMOVED
But produces these errors so it cannot be used at all:
Hope any experienced programmer or webmaster knows what is going on. The common denomination I see in all the errors seem to have to do with some 'misled path in the directory', but I don't have better guesses than that.
Edmund
I had migrated to a new server, and several script issues had popped up. I was able to solve most of them with my Dedicated Server hosting provider (HostGator) except for these. Some of HostGator support's reply didn't sound like English to me too.
Hope to be able to get the answers I need here. If it's something beyond what I can do on my own and it requires a programmer, I am willing to pay.
First, I had moved from the use of CPanel to Parallels Plesk Panel. I believe this is what triggered most of the script problems I am facing now.
1. EBIZRESPONSE.COM
I am using a Parabots script for this website. The login is at:
LINK REMOVED
On logging in as any member, I will get the following error: (even as an admin I will get an identical message)
2. AMLOH.COM
This is where I host both my Support Helpdesk (Three Pillars script by Willie Crawford) and Power Link Generator script.
(a) The support helpdesk is functional but it produces these weird error messages at the top of the page, when a user writes a ticket.
LINK REMOVED
(b) My Power Link Generator script is at:
LINK REMOVED
But produces these errors so it cannot be used at all:
Hope any experienced programmer or webmaster knows what is going on. The common denomination I see in all the errors seem to have to do with some 'misled path in the directory', but I don't have better guesses than that.
Edmund
- jasong714
- gaetanoc
- EdmundLoh
Next Topics on Trending Feed
-
4