One of my sites is not getting indexed?

by pana
10 replies
  • SEO
  • |
One of my sites is not getting indexed? I use specially submission service and my other sites are already indexed long time ago but this one isn't, but it is in yahoo and bing. What could be the problem? Thank yoU!
#indexed #sites
  • Profile picture of the author offlineprofits
    Banned
    [DELETED]
    {{ DiscussionBoard.errors[2180289].message }}
    • Profile picture of the author syntheticrhyme
      the domain could be blacklisted in google. I've had a couple in the past. I put a basic wordpress blog and left it. After a few months, it did get indexed. If it is blacklisted, you can also contact google to consider for re-inclusion. But that can take a while
      Signature
      {{ DiscussionBoard.errors[2180294].message }}
  • Profile picture of the author efnwayne
    Assuming eveything in your submissions were similar sometimes the Google gods will drop a site in the sandbox for a while. This can happen with new low PR sites and they may get indexed after a few months.

    Good luck
    Wayne
    {{ DiscussionBoard.errors[2180411].message }}
  • Profile picture of the author rhj12345
    Originally Posted by pana View Post

    One of my sites is not getting indexed? I use specially submission service and my other sites are already indexed long time ago but this one isn't, but it is in yahoo and bing. What could be the problem? Thank yoU!
    Pana,

    Add the site right now to your sig line. It will be indexed in about 24 hrs. Google comes through WF about every 15 minutes. Works every time.

    Hope this helps

    Rob
    Signature



    {{ DiscussionBoard.errors[2180541].message }}
  • Profile picture of the author pana
    I'll try thanks guys..
    {{ DiscussionBoard.errors[2180704].message }}
  • Profile picture of the author mrmut
    I am also have the same problem. i have many sie but 2 domains still have not been index. Every domain has gone through the same process and all fet index with 3 days. These 2 site are nowhere to be found.
    Signature

    Building a online empire starts with that first site

    {{ DiscussionBoard.errors[2181764].message }}
    • Profile picture of the author bgmacaw
      Originally Posted by mrmut View Post

      I am also have the same problem. i have many sie but 2 domains still have not been index. Every domain has gone through the same process and all fet index with 3 days. These 2 site are nowhere to be found.
      If you're talking about the ATV site in your sig, here's the likely problem, as you can see in Domain Tools...

      Registrar History: 4 registrars with 3 drops.
      NS History: 11 changes on 6 unique name servers over 5 years.
      IP History: 3 changes on 3 unique name servers over 3 years.
      Whois History: 15 records have been archived since 2007-10-28 .
      You registered the domain on 2010-03-25 as a 'new' domain but the problem is that the domain has been around since 2007, having been registered 3 previous times and dropped each time.

      I can't get the Wayback machine to load but I'd guess that the domain was used for a thin affiliate site using a script such as Build a Niche Store (BANS) or Yet Another Content Generator (YACG) which Google deindexes upon detection.

      You'll notice that all of the other active ATV 4 Wheeler domains that are in use have also been deindexed as well, probably for the same reasons...

      Atv4Wheeler.com (registered and active website)
      Atv4Wheeler.net (registered and active website)
      Atv4Wheeler.org (registered and active website)
      Atv4Wheeler.biz (never registered before)
      Atv4Wheeler.info (deleted and available again)
      Atv4Wheeler.us (never registered before)
      I'd also guess that you would get no traction from the .info that's available but has been used previously as well and most likely for the same thing. The .biz and .us would be OK though, never having been registered before.

      What can you do? You have 3 choices.

      1. Go to Google Webmaster Tools and request reinclusion, stating that you're the new owner of the domain and having nothing to do with previous content. Make sure your site is clean, no ads. I'd also recommend a flashier theme so it doesn't look as MFA-like as it does now. The problem is that sometimes they won't even bother to review the site, they'll just assume that you're going to be an MFA anyway and not even bother. This seems especially true for generic product domain names. The only domains I've gotten successfully reindexed with this method were ones with a person's name.

      2. Keep getting links, especially high quality relevant links, and hope for the best, that you'll eventually get reindexed. This works sometimes. In domains I've bought with this problem I've had about a 25% success rate with this method.

      3. Park the domain, turn off auto-renew and let it drop. Buy a new clean domain and start over again.
      {{ DiscussionBoard.errors[2182076].message }}
  • Profile picture of the author MrsZeus
    If you're having problems with a site getting indexed in Google, you should build a few links for it. Nothing major, usually a couple of forum posts, maybe two article submissions to major and well-known article directories (like Buzzle, Ezine articles) will be enough for a site to get indexed.

    You can also submit a sitemap to Google.
    Hope this helps!
    {{ DiscussionBoard.errors[2182489].message }}
  • Profile picture of the author pana
    rhj12345 your genius my site is already indexed after including it into my signature, thank you so much.. everyone who has the same problem follow rhj12345 advise.. very simple but very effective.. thank you!
    {{ DiscussionBoard.errors[2182654].message }}
  • Profile picture of the author qingtim99
    Good to hear pana had solved the problem. Guys here are really helpful and I would try this tip on my own later. Hopefully it would work to me like charm as well.
    {{ DiscussionBoard.errors[2183601].message }}
  • Profile picture of the author pana
    I'm just wondering is my links in signature box here on warrior forum "do follow" or "no follow" thank you!
    {{ DiscussionBoard.errors[2183782].message }}

Trending Topics