Email Notifications Broken [Fixed]

by Mark Singletary 8 replies
Starting a couple days ago, clicking on the email notification button "view and reply" doesn't take you to the new post. Instead it takes you to the beginning of the thread. Using latest FF.

Anyone else seeing this?

Mark
#suggestion forum #broken #email #notifications
Avatar of Unregistered
  • Profile picture of the author ForumGuru
    Banned
    On Chrome "view and reply" is taking me to the new post. I pasted the same link into Opera, FF and IE and they all took me to the top of the thread.

    Cheers
    {{ DiscussionBoard.errors[10828065].message }}
  • Profile picture of the author David Beroff
    Now it seems that I sometimes get (temporarily?) logged out when I click through to a thread from an email notification. Thus, the landing page displays in the "feed" mode, making it useless (to me) until I log back in. Either way, it just goes to the top of the thread, rather than to the unread posts.
    Signature
    Put MY voice on YOUR video: AwesomeAmericanAudio.com
    {{ DiscussionBoard.errors[10963737].message }}
    • Profile picture of the author timokeefe
      Originally Posted by David Beroff View Post

      Now it seems that I sometimes get (temporarily?) logged out when I click through to a thread from an email notification. Thus, the landing page displays in the "feed" mode, making it useless (to me) until I log back in. Either way, it just goes to the top of the thread, rather than to the unread posts.
      Is this still happening?
      Signature

      I'm part of the Warrior Forum team, hit me up with any suggestions that could help improve the forum!

      {{ DiscussionBoard.errors[10976027].message }}
      • Profile picture of the author lgibbon
        Banned
        Originally Posted by timokeefe View Post

        Is this still happening?
        Yes, the last few days I've been logged out a couple of times
        after a long period of it being OK
        {{ DiscussionBoard.errors[10976054].message }}
  • Profile picture of the author timokeefe
    Thanks, we're looking into this. The team already has some suspicions around what could be causing it.
    Signature

    I'm part of the Warrior Forum team, hit me up with any suggestions that could help improve the forum!

    {{ DiscussionBoard.errors[10976968].message }}
  • Profile picture of the author timokeefe
    This should now be fixed. Let us know if it happens again.
    Signature

    I'm part of the Warrior Forum team, hit me up with any suggestions that could help improve the forum!

    {{ DiscussionBoard.errors[10986475].message }}
  • Profile picture of the author David Beroff
    The original problem seems to have returned, i.e., email notifications simply bring one to the very top of the thread.
    Signature
    Put MY voice on YOUR video: AwesomeAmericanAudio.com
    {{ DiscussionBoard.errors[11027221].message }}
    • Profile picture of the author pauloadaoag
      Administrator
      Originally Posted by David Beroff View Post

      The original problem seems to have returned, i.e., email notifications simply bring one to the very top of the thread.
      Looking into it. Thanks for notifying us.
      Signature
      {{ DiscussionBoard.errors[11028030].message }}
Avatar of Unregistered

Trending Topics