Rather Large Visual Bug on the Warrior Forum

2 replies
  • SUPPORT
  • |
I've attempted to notify the Admin about this rather strange Visual Bug that shows up on the Warrior Forum in the Chrome Browser current update as of 09/30/2018 - (Version 69.0.3497.100 (Official Build) (64-bit)). I've tried going through the Help Desk and the "Contact Us" link on the page footer several times to no avail. Below is the 4th version of my email attempting to notify Warrior Forum Admin.



"OK I've been trying to report a rather large Visual Bug on the Warrior Forum that show up in the current version of Chrome after the last Chrome Update. Thought you guys would like to know and take a look at it.
Here is the full screen grab image for you to download.


Unfortunately I've made several attempts to inform you guys through the Help Desk and Contact Us Link but the "New Post" form keeps kicking back an error message having to do with my lack of permissions. "You don't have permission to use this Forum" before that it said my account wasn't activated which I had then promptly jumped through those hoops and "Activated my Account" strange though because I've been a member since February of 2007 and an OG War Room Member. SO, I rewrote the email once again and upon hitting the New Post bottom got the "You don't have permission.... error. Image here ...

As an OG (Original Member) of the War Room I am a tad concerned about these issues. I really just wanted you to know about the bug.
All The Best
Paul -- Pretty sure this is going to go through either but I'll give it another Go...
#bug #forum #large #visual #warrior
Avatar of Unregistered
  • Profile picture of the author tagiscom
    Originally Posted by skydivedad View Post

    I've attempted to notify the Admin about this rather strange Visual Bug that shows up on the Warrior Forum in the Chrome Browser current update as of 09/30/2018 - (Version 69.0.3497.100 (Official Build) (64-bit)). I've tried going through the Help Desk and the "Contact Us" link on the page footer several times to no avail. Below is the 4th version of my email attempting to notify Warrior Forum Admin.

    .
    Ok, tried it in Chrome, (probably not the updated one, with no bugs that l could see) but l will post this in the relevant mods section, so that it can be dealt with asap, and thanks for the effort in bringing this too our attention.

    Signature

    {{ DiscussionBoard.errors[11431891].message }}
  • Profile picture of the author Gabriel
    Administrator
    Cheers, I have submitted this to our tech guys
    Signature

    =======
    Gabriel Machuret
    Head of Warrior Forum

    If you aren't happy with the Warrior Forum PM me. I want to know about it.

    {{ DiscussionBoard.errors[11432334].message }}
Avatar of Unregistered

Trending Topics