Posting New thread Issue

by Losonc
11 replies
  • SUPPORT
  • |
Hi,

I have just joined the forum and wanted to start a new thread in the Social Media section. I could not submit the post because the form rejected it with a red error message saying:

"You do not have enough posts to create a thread in this forum"

Posted a thread bout that here, and got deleted with a comment that there is no required minimum number of posts, but it needs to be approved by the moderators for new members. But how can it be approved/moderated if the form does not even allow me to submit the the post/thread I intended to start?
#issue #posting #thread
  • Profile picture of the author Frank Donovan
    There is no minimum post requirement for starting a thread.

    As already explained to you, each new thread goes through a moderation process before going live. If your thread is approved it will show up (like this one did). If unapproved, you will receive a message telling you why.
    Signature
    TOP TIP: To browse the forum like a Pro, select "View Classic" from the drop-down menu under your user name.

    {{ DiscussionBoard.errors[11505397].message }}
    • Profile picture of the author Losonc
      Thanks Frank for the reply.

      I have nothing against the moderation of newcomers, I do the same on my forum. However, this 'Beginner's Area' forum section behaves in a different manner than the section 'Social Media'. Here I was able to submit my thread for moderation by simply entering the text into the form and clicking the 'New Post' button. Then the submission form disappeared, and in its place my post was visible behind a greyed surface indicating that it has reached the moderators and it is pending approval. There was no red error message in this case and everything went just fine as this thread proves it.

      However, I wanted to post a thread in the 'Social Media' section, because the subject I want to discuss is Pinterest. When (after entering my text into the submission form) I clicked the 'New Post' button my post was not accepted for moderation. The form did not disappear, and the posts did not appear greyed out as it did here, but remained in the open submission form, and a rejection message in red letters on a red ribbon appeared on it saying:

      "You do not have enough posts to create a thread in this forum"

      Here is a screenshot proving my point:
      https://www.4shared.com/photo/EezFAQ..._Rejected.html


      This is the subject of my complaint. The bot guarding the gates of 'Social Media' section from the newcomers rejects the post requests even before it could get to the moderators.
      {{ DiscussionBoard.errors[11505404].message }}
  • Profile picture of the author Frank Donovan
    There are threads currently on the first page of the Social Media section that were started by members with only 2 or 3 posts. What you experienced is probably a forum glitch - if it's a recent change of policy, the volunteer mods haven't been informed. I'll bring it to the Admin's attention.

    Oh, and welcome to the forum.
    Signature
    TOP TIP: To browse the forum like a Pro, select "View Classic" from the drop-down menu under your user name.

    {{ DiscussionBoard.errors[11505411].message }}
  • Profile picture of the author Losonc
    Thank you Frank.

    So to increase my post count ;-) this is just another post towards breaking the barrier.

    I could also post the thread in this 'Beginner's Area' section, and then you or another moderator could move the thread to the 'Social Media' Section later. Should I do that? Or are you able to grant me the right to start a thread in 'Social Media'?
    {{ DiscussionBoard.errors[11505418].message }}
  • Profile picture of the author cearionmarie
    In the meantime. participate in other threads/forums and share some knowledge to help out others.
    Signature

    Cearion Uy - Marketing Advisor
    www.influencerauditor.com

    {{ DiscussionBoard.errors[11505748].message }}
  • Profile picture of the author JWL2019
    I have the exact same problem. Wanted to post a thread in AD NETWORKS. Got the same message telling me I don't have enough posts.
    {{ DiscussionBoard.errors[11506849].message }}
  • Profile picture of the author StevenTylerPjs
    I had the same issue of not being able to create a new thread yet. I've just been participating a little in other threads in the meantime.

    Plenty of business to chat about on this forum anyway.
    {{ DiscussionBoard.errors[11507308].message }}
  • Profile picture of the author Kat19
    It would be great to have some clarity on this, I am experiencing the same issue in 'Social Media' as well.
    Did it work out for you?
    {{ DiscussionBoard.errors[11510386].message }}
  • Profile picture of the author Ryan Murphy
    Got the same issue trying to post a technical question in SEO! I'll keep posting elsewhere in the meantime.
    {{ DiscussionBoard.errors[11518029].message }}
  • Profile picture of the author battleofwits1
    I have the same issue here, but could not find information on exactly how many posts I need to get started...
    {{ DiscussionBoard.errors[11519907].message }}
  • Profile picture of the author WF- Mark
    Administrator
    As posted by Frank, there is no required post count to start a thread. This is most likely caused by a glitch that happens from time to time. We have already raised the concern as well for a fix.

    Closing this thread now to avoid further spamming.
    {{ DiscussionBoard.errors[11520017].message }}

Trending Topics