I have some problem with my XAMPP

by fatealternater 3 replies
I have some problem with my XAMPP? I am a beginner to PHP and I have recently installed the XAMPP Package to work on PHP. It was working fine. But due to some problem with my operating system (Windows XP), I re-installed the Windows XP and then I re-installed the XAMPP as well. It was working properly with the last windows but now when I click on the "Start" Button to start the Apache Server it starts just for only 3 or 4 seconds and then again it restores to the previous state (means it never starts the Apache Server). Whats the solution to this problem.
This problem is not with the mysql, when I click the start button to start the MYSQL it starts with out any problem.
#website design #problem #xampp
Avatar of Unregistered
  • Profile picture of the author jetfire97
    try to install Wamp, it is the same like Xampp
    {{ DiscussionBoard.errors[1403787].message }}
  • Profile picture of the author xtratheme.com
    I had a similar problem with XAMPP, I recommend using Vertrigo, everything will simply and work better.

    vertrigo <== google it !
    {{ DiscussionBoard.errors[1404354].message }}
  • Profile picture of the author managepro
    Generally xampp works very well, This is a long shot, Probably you have 2 installations of xampp, and the paths are conficting.

    If you have installed xampp twice after reinstalling XP then the old xampp folder is still probably there on your machine, hence the problem.

    But as I said this is a long shot....

    Best Wishes,
    Santosh
    {{ DiscussionBoard.errors[1408116].message }}
Avatar of Unregistered

Trending Topics