Wordpress continues to request username and password

by Alessandro Zamboni 5 replies
Hi, today I installed as usual one new blog on a new domain I got.
I never had this problem, and I installed tens of blogs without any problem.

Well, every time I make an action, like opening a new page, a new post, or submitting an image, Wordpress ask for username and password.
And many time don't save my post or page and I lost my work.

What can be happened ?
Did you have ever found this problem ?

Please help me because I'm really discouraged.
Thanks and goodbye,
Alessandro Zamboni
#website design #continues #password #request #username #wordpress
Avatar of Unregistered
  • Profile picture of the author TheCopyGirl
    Link to your new website? Hard to say anything without taking a look at all - in particular, I haven't faced this particular problem before.

    Feel free to PM me a link if you don't want it to be public, I will be happy to take a look.
    Signature

    Be your own web analytics rock star!
    And go on to sell your expertise to local businesses!
    Sign up for your free report!
    {{ DiscussionBoard.errors[2148275].message }}
  • Profile picture of the author NetMan
    Originally Posted by Alessandro Zamboni View Post

    Hi, today I installed as usual one new blog on a new domain I got.
    I never had this problem, and I installed tens of blogs without any problem.

    Well, every time I make an action, like opening a new page, a new post, or submitting an image, Wordpress ask for username and password.
    And many time don't save my post or page and I lost my work.

    What can be happened ?
    Did you have ever found this problem ?

    Please help me because I'm really discouraged.
    Thanks and goodbye,
    Alessandro Zamboni

    Well I haven't seen this before though if it's a new installation why don't just try to reinstall from scratch?

    Best regards,

    Andre Foisy
    Signature
    Taking care of your Marketing Technology is a token for online success.
    {{ DiscussionBoard.errors[2148282].message }}
  • Profile picture of the author KirkMcD
    It's probably your browser. Have you tried from another computer or another browser type.
    I've had problems where IE would not save cookies from a site no matter what I did but it worked fine in FF.
    {{ DiscussionBoard.errors[2148930].message }}
Avatar of Unregistered

Trending Topics