Please HELP! Cannot Access Cpanels or WHM!! Ports Blocked!!

3 replies
  • |
Hi everyone,

I'm hoping someone can help me here. First of all I've contacted Hostgator with this problem and they say the problem is on my end. Perhaps my ISP or firewall is blocking my cpanel AND whm ports.

I am getting the "Page not Found" message when trying to access my cpanels for all my sites and my WHM for my main domain. (doesnt work) (doesnt work) (works for some, not for others)
IPADDRESS/cpanel (doesnt work)

I've tried:
Disabling my firewall (does nothing)
Tried on all browsers and cleared my cache (does nothing)
Tried on another computer (does nothing)

My partner who lives down the street from me CAN access the cpanels and WHM at his house. Hostgator can access them too. So the problem is obviously on my end.

Can anyone knowledgeable on this please help me!!???

#access #blocked #cpanels #ports #whm
  • Profile picture of the author Diondeville
    Which operating system are you using?

    If you have PeerGuardian or IPList installed, disable it.

    If you're using Windows, disable all of Windows inbuilt security settings. If you can then access your accounts you will know one of the security programs is at fault so re-enable them one-by-one to see which it is.

    Also for Windows, disable your antivirus - some have a firewall built in.

    What was the last system wide change you made just before you were last able to accessyour accounts? Can you rollback your PC?

    Can you access your accounts when using a different user ID? If you're using Linux, does a different desktop environment make a difference?

    Try a Linux Live Disk on the PC that's causing you problems. If you can access your accounts from a browser within a live disk then the problem will definitely be related to a setting within your Desktop OS.

    Unplug your router, disconnect it from everything so that it has no electricity going through it at all - it will help it reset, maybe a router setting is at fault.
    {{ DiscussionBoard.errors[2207973].message }}
  • Profile picture of the author skorpion
    Ok guys...I have finally resolved this. Not sue why it worked but this is what I did:

    1: Restarted PC
    2: Rebooted Modem

    Issue solved. Was it really that simple? lol
    {{ DiscussionBoard.errors[2208430].message }}
    • Profile picture of the author Diondeville
      The first thing you should always do whenever you have a PC problem is restart the bloody thing!!! I thought you'd already tried that which is I didn't mention it above - it's also the last thing any of us ever does
      {{ DiscussionBoard.errors[2208563].message }}

Trending Topics