8 replies
  • WEB DESIGN
  • |
i have a site which is built by wordpress. But today i login he admin page and find the page changed as the picture shown.
can anyone tell me what's wrong?
Attachment 15999
#problem #wordpress
  • Profile picture of the author MKaren
    Originally Posted by tpcheung5 View Post

    i have a site which is built by wordpress. But today i login he admin page and find the page changed as the picture shown.
    can anyone tell me what's wrong?
    Attachment 15999
    it seem to be a layout Problem..Try to re install it instead,just for an easy way out.
    Signature
    "An Entrepreneur has a Curiosity of a Child,Fearless like a Warrior,Mindset of a Scientist,Endurance of an Athlete, Heart of a Saint and Attitude of a Winner"
    {{ DiscussionBoard.errors[7520709].message }}
  • Profile picture of the author copilu0
    did you made any changes to the admin files or did you installed any plugin lately?
    {{ DiscussionBoard.errors[7527304].message }}
  • Profile picture of the author mgreener
    Hi,

    Sometimes this is caused by either a slow internet connection on your end (the page times out before completely loading) or a slow/bad connection at your host. Have you tried a hard refresh (clear cache)?
    {{ DiscussionBoard.errors[7527524].message }}
  • Profile picture of the author Arian Arif
    Sometime's Cookies create same type problem.
    Please RESET your browser and check net connection speed.
    Hope, Solve it
    Signature

    <a href="www.arianpreslive.com">ArianPressLIVE</a>

    {{ DiscussionBoard.errors[7527668].message }}
  • Profile picture of the author nagaprasadny
    Try reloading it after clearing the caches. If the problem still persists, try installing it again from admin panel.
    {{ DiscussionBoard.errors[7528897].message }}
  • Profile picture of the author sweetdreamfactory
    Banned
    I also encountered that problem sometime and that is because of slow internet.
    You can actually refresh that or restart your unit and clear your cache!
    That would help probably.
    {{ DiscussionBoard.errors[7528990].message }}
  • Profile picture of the author mydesenyo
    yeah probably it's internet connection problem, It's seems some of css is not loading.. if thats not solve your problem try to reinstall the wordpress and make sure to upgrade in the latest version.
    {{ DiscussionBoard.errors[7530738].message }}
  • Profile picture of the author hndsign
    i was have problem seems like you. just try to uninstal or deactivated some plugin installed. Or try to reinstalled clean wordpress
    {{ DiscussionBoard.errors[7531201].message }}

Trending Topics