<​br /> <​br /> <​br />when posting to Facebook.

5 replies
  • WEB DESIGN
  • |
Can anyone help me with this?

<​br /> <​br /> <​br /> showing when posting to Facebook.

I'm using page URL from a Wordpress site:

Attachment 16192

Thanks!

JB
#<​br #facebook #or > #or >when #posting
  • Profile picture of the author JohnMcCabe
    JB, what you are seeing is html shorthand for a line break. It's just like hitting the enter key to insert blank lines. Apparently FB doesn't recognize the code.

    Try using <br> by itself, without the closing slash.
    {{ DiscussionBoard.errors[7575557].message }}
    • Profile picture of the author JBorhez
      John,
      Thanks for the reply.

      I'm not actually typing anything. All I'm doing is inserting the URL into the FB 'update status' box.

      The <​br /> <​br /> <​br /> code shows up in post. It links to page just fine but looks UGLY.

      Thanks,
      JB
      Signature
      {{ DiscussionBoard.errors[7576011].message }}
  • Profile picture of the author Tiiberiuss
    The place where the <br> tag appears on your screenshot is usually reserved for META description. In this case og:description tag which Facebook uses.

    I've looked at the source code of your website and you got it there.

    Here is the snippet:

    <meta property="og:site_name" content="" />
    <meta property="og:title" content="Home" />
    <meta property="og:url" content="http://focuscenterfitness.com/" />
    <meta property="og:description" content="&lt;br /&gt;
    &lt;br /&gt;
    &lt;br /&gt;" />

    <meta property="og:type" content="blog" />


    Replace the &lt;br /&gt; &lt;br /&gt; &lt;br /&gt; with short description of your webpage and you'll be fine.

    Cheers,
    Tibor
    Signature
    Do you need kick in the SEPRs?
    These *magic* links will do just that for you!
    --> CLICK HERE <-- to find out more!
    {{ DiscussionBoard.errors[7576045].message }}
  • Profile picture of the author ccole
    Originally Posted by JBorhez View Post

    Can anyone help me with this?

    <br /> <br /> <br /> showing when posting to Facebook.

    I'm using page URL from a Wordpress site:

    Attachment 16192

    Thanks!

    JB
    I tried it myself and got the same results. I believe it's in the back-end code of the site.

    If that is your site, then you can contact your programmer to fix the issue.
    Signature

    Struggling or behind on your mortgage? Looking for loan modification solutions to reduce your payment? REST Report shows you if you qualify!

    {{ DiscussionBoard.errors[7576133].message }}
  • Profile picture of the author JBorhez
    Thank you all for responding!

    Big help!
    Signature
    {{ DiscussionBoard.errors[7576744].message }}

Trending Topics