Prosper202 - Godaddy Problems

5 replies
Hi,

Ive had prosper202 running on godaddy for about a month without any problems, I installed it by following the guide here:Steps For Installing Or Upgrading Prosper202 on GoDaddy | Earn A Living Online

However as of this morning ive got the following php error when trying log into prosper202:

Parse error: syntax error, unexpected ';', expecting '(' in /home3/gamesand/public_html/202-config/functions-tracking202.php on line 392

from looking around the net i see that this problem is usually related to php5.0 being needed but not present.

PHP5.0 is present on my server, I tried re-installing prosper202 and now get the screen saying that i dont have PHP5.0 on my server ect...

The thing is; 1) Until this morning all was working fine
2) I have spoken to godaddy support and they have confirmed that i have PHP5.0 on my server and they do not know why i am getting having these problems all of a sudden.

Im fast running out of ideas here, I cant think of any reason why A) it was working but now isnt & B) Prosper now thinks i don't have PHP5 when i blatantly have.

Anyone else ever had such a propser202/ godaddy problem? any ideas would be appreciated

Thanks
#godaddy #problems #prosper202

Trending Topics