Prosper202 Upgrade from version 1.3 to version 1.7

by bbyau
1 replies
Hi,

I am currently using Prosper202 old version 1.3. If I upgrade to current version 1.7, will my campaigns in Prosper202 be affected ? Do I need to set-up the campaigns manually again ?

Do anyone encounter problem with upgrading especially my case from an old version 1.3 to current version 1.7 ?

Appreciate inputs on this !!
#prosper202 #upgrade #version
  • Profile picture of the author Cram
    I never had any issue when updating this 4 years ago.
    make a back up of your mysql database, but you shouldn't have te recreate your campaigns.
    {{ DiscussionBoard.errors[8086229].message }}

Trending Topics