setting up tracking with Prosper202 for Max bounty,Help!

4 replies
Hey guys,

I hope you are having a nice day,

This what I have done so far, and it is not working, so help me out please

I have a domain just for tracking, I have VPS hosting with beyond hosting and I have an account with deposit for LI

I made my landing page(just one) and started a campaign, with no tracking setup, and then after they got approved and started seeing some imps I decided to start tracking, so I set up tracking as such
Traffic source: LI
Account:main
pixel: none
Category:Max
campaign :MMO
rotate url: NO
Campagin URL: for that I went to the offer that I am promoting and from the bottom I clicked select creative type then contextual and then get tracking link then copied that (later I added &s1=[[subid]] and still nothing).
Landing page: I just copied the html link with my banner
Then I clicked on get tracking link
Choose irect Link Setup, or Simple Landing Page Setup
then choose everything from the drop down minus accordingly then I just clicked get tracking link and then added {keyword}at the end of it

after that I got about another 200 imp and 8 clicks and no conversions but none of which shows in my tracking account, so what did I do wrong ?? is it because I set the landing page and after it was approved I edited it ?? is that not allowed ?? or did I miss something up with the tracking ?? or do I also need the global or postback url pixel to be added ?? even if I am just interested in CTR ??

I am sorry if I took a lot of your time, but it is really frustrating for me at this stage

also do you think that this CTR is too low and needs to change the landing page complelty ?? or should I wait to get the tracking set up and leave there up for a while ? (I already spend more than x3 the payout for the offer with no actual data at all )
#bounty #max #prosper202 #setting #tracking
  • Here are a few things that would cause issues when using a lading page

    1. You forgot to put the landing page javascript on your LP
    2. You are nout using the outbound offer link to link to your offer from the landing page.
    3. You didn't use the correct formatted link to send traffic from your add campaign to your landing page.

    You can watch the tutorials here if you haven't already done so:
    T202 Tutorial Videos
    {{ DiscussionBoard.errors[9517362].message }}
    • Profile picture of the author lonerwold1
      Originally Posted by Nana Gilbert-Baffoe View Post

      Here are a few things that would cause issues when using a lading page

      1. You forgot to put the landing page javascript on your LP
      2. You are nout using the outbound offer link to link to your offer from the landing page.
      3. You didn't use the correct formatted link to send traffic from your add campaign to your landing page.

      You can watch the tutorials here if you haven't already done so:
      T202 Tutorial Videos
      when you say javascript what do you mean ?? I watched the videos, but skipped the part for text ads since I am not using those, I will re watch them all just in case, thanks for the help anways
      {{ DiscussionBoard.errors[9517856].message }}
    • Profile picture of the author capzilog
      Hi Gilbert,

      Im having a problem synchronizing Leads from maxbounty to prosper. Kindly assist me..
      {{ DiscussionBoard.errors[9598237].message }}
  • Profile picture of the author ChrisBa
    On the tab where you get your LP code, you need to add code to your LP and also get the code for an outbound url
    {{ DiscussionBoard.errors[9519462].message }}

Trending Topics