Haivng problems with the heat map theme can anyone help?

2 replies
Is anyone here using the heatmap theme for wordpress?

Whenever i activate it i get a huge message that say - heatmap theme requires wordpress 2.9 please upgrade.

The problem is i have the 2.9.2 version of wordpress

Does anyone know what i can do about this.

Thanks.
#haivng #heat #map #problems #theme

Trending Topics