Anyone Having Trouble Logging Into Optimize Press Backoffice

5 replies
I don't know if it is me or everyone where they are about to launch but was wanting to see if anyone is having trouble logging into the back office of OP?
#backoffice #logging #optimize #press #trouble
  • Profile picture of the author david carr
    Im not an optimize press user but I believe (from threads on the forum) that 2.0 will be a paid upgrade so I think they would have disabled access to past customers

    Regards
    Dave
    Signature

    {{ DiscussionBoard.errors[8339236].message }}
  • Profile picture of the author EPoltrack77
    They totally changed the members area while they are in transition. You can only licence your new sites with the newiest 1.6 update.

    I couldn't register my site and I submitted a support ticket. They got back to me within a couple of hours I think it was.
    Signature
    Working to achieve higher results...
    {{ DiscussionBoard.errors[8339247].message }}
  • i was out when they changed it then support did something i'm back in also you need new version of 1.0 so I did that to in order to license my new site i'm putting up, but everything works if you get stuck contact support they got back to me pretty fast
    Signature
    soon people... Relax...
    {{ DiscussionBoard.errors[8339327].message }}
  • Profile picture of the author Shaun OReilly
    Originally Posted by themichaelcook View Post

    I don't know if it is me or everyone where they are about to launch but was wanting to see if anyone is having trouble logging into the back office of OP?
    The members area URL of the login for OptimizePress 1.0
    users has changed to:

    OptimizePress 1 Customer Hub › Log In (no affil.)

    (note the addition of the number 1 in the domain)

    Your most recent username and password should be able
    to get you access to the OptimizePress 1.0 members area
    there.

    Dedicated to mutual success,

    Shaun
    Signature

    .

    {{ DiscussionBoard.errors[8339337].message }}
    • Profile picture of the author themichaelcook
      Originally Posted by Shaun OReilly View Post

      The members area URL of the login for OptimizePress 1.0
      users has changed to:

      OptimizePress 1 Customer Hub › Log In (no affil.)

      (note the addition of the number 1 in the domain)

      Your most recent username and password should be able
      to get you access to the OptimizePress 1.0 members area
      there.

      Dedicated to mutual success,

      Shaun
      Thanks Very much Shaun that done the trick
      {{ DiscussionBoard.errors[8339553].message }}

Trending Topics